5570 Tools install problem

Discussion in 'Parallels Desktop 3.0 for Mac Public Beta' started by dtw, Nov 25, 2007.

  1. dtw

    dtw

    Messages:
    12
    Hi

    I received the attached error when installing parallels tools. (I first received it in the normal GUI, this run was done in recovery mode). Now I cannot get to the GUI at all, only to the console. All my data is fine, how can I restore the GUI?

    Thanks

    dtw
     

    Attached Files:

  2. dtw

    dtw

    Messages:
    12
    I can confirm that the 5570 Parallels tools are poison to your X Server installation. The 5540 and 5160 seem to work fine. How do I log this as a bug with the Parallels dev team?
     
  3. salvomic

    salvomic Kilo Poster

    Messages:
    126
    me too (with 5570)!
    After installing Parallels Tools 5570 my Debian 4.0 doesn't want to start X server.
    During installation the VM froze, then it was needed a reset, and now I cannot restart the system.
    How can I correct the problem, please?

    TIA!

    Salvo
     
  4. dtw

    dtw

    Messages:
    12
    At the recovery console, I did:

    to recover the damage Parallels tools did to the X server, but now it is back to the old days of running with no Parallels tools.
     
  5. salvomic

    salvomic Kilo Poster

    Messages:
    126
    how to run recovery console in Debian?
    I tried "Single mode", but it try always to run X...

    :-(
    I hope someone from Parallels Team could help us soon with a new Parallels Tools!

    thanks,
    Salvo
     
  6. dtw

    dtw

    Messages:
    12
    No improvement with 5580. Any chance the parallels people can fix this?
     
  7. salvomic

    salvomic Kilo Poster

    Messages:
    126
    ...and the new 5582?

    My Debian is still broken, so I cannot try the new Parallels Tools.
    Please, can anybody help me to correct the issue?
    Thanks

    salvo
     

Share This Page