5580 - Shared Mac Apps Wont Populate?

Discussion in 'Parallels Desktop 3.0 for Mac Public Beta' started by guero, Dec 1, 2007.

  1. guero

    guero

    Messages:
    2
    This build seems to have fixed all of my issues except one. I can no longer get shared mac apps to populate and be seen in the windows vm like I could previously (e.g. dont have option to open a .doc file in the VM with iWork app). Odd thing is that I can open mac side docs with any windows VM app no problem.

    I've uninstalled and reinstalled the tools with no joy. Am I missing something to force mac apps to be seen in the VM now?
     
    Last edited: Dec 1, 2007
  2. roessletb

    roessletb Bit Poster

    Messages:
    1
    ditto

    Let me know if you find a resolution.
     
  3. guero

    guero

    Messages:
    2
    A co-worker resolved this by uninstalling and reinstalling tools a couple times. This has not worked for me. At this point I seem to be depending on this forum for help.
     
  4. redsta

    redsta Bit Poster

    Messages:
    2
    I was experiencing the same problem. I was able to resolve it by:

    1. Shut down VM.
    2. Disable Mac Application Sharing in VM Settings
    3. Start up VM.
    4. Shut down VM.
    5. Enable Mac Application Sharing in VM Settings
    6. Start up VM.
    7. Select Populate from Applications, Shared Mac Applications menu option.
    8. Wait a moment.

    Shared Mac Apps worked at this point.
     
  5. STim

    STim Super Moderator

    Messages:
    942
    Thanks for the input. This issue will be resolved in GA build.
     
  6. DOCa Cola

    DOCa Cola

    Messages:
    25
    actually shared mac applications never worked for right me. neither on 10.5.1 nor on 10.4.10 i recently used with 5560 or 5570/5580.
    redsta's possible workaround hasn't helped either. kinda strange.
    it was working to an extent on 10.4.10 sometimes where only a few of my applications got registered in windows but never all of them i wanted to use.
     

Share This Page