7 Install disaster. Any advice appreciated

Discussion in 'Installation and Configuration' started by RobertL, Sep 4, 2011.

  1. RobertL

    RobertL Bit Poster

    Messages:
    15
    OK, Upgrading to 7 was a disaster. I upgraded to Lion first, that went well.
    A couple of phone support sessions today ended up wasting a better part of a day getting me nowhere but nervous about having a working computer when I go to work on Tuesday.

    I thought that Parallels records a whole virtual machine (in my case windowsXP) in one file.
    A .pvm file?

    Why can’t I install Parallels 7 or go back to 6 and load a .pvm virtual machine file from my weekly time machine archives?

    Any ideas, confirmations, commiseration, Advice!

    Photo is screen shot where it would hang. I could not get past this freeze.

    I've been a Parallels user since July 09.
    MBP 10.7
     

    Attached Files:

  2. JPearn

    JPearn Bit Poster

    Messages:
    27
    The .hdd file should be contained within the .pvm, check the size of the .pvm you have restored. You may need to scan thru your Time machine backups to get something looking like it's the correct size, I noticed the other day that TM doesn't necessarily grab the full .pvm, which maybe the problem you are seeing.
     
  3. RobertL

    RobertL Bit Poster

    Messages:
    15
    The Windows XP Professional.pvm file from a week ago is 51GB.
    I wouldn't know how to look into it to see if there was a .hdd file.
     
  4. JPearn

    JPearn Bit Poster

    Messages:
    27
    Sounds like it is the right size. You can right click on the file and 'Show package contents' and see the .hdd file inside. I'm guessing you could create a new VM, but link it to the old .hdd file (not tried this so it's theoretical . . . ) if you copy the .hdd file out to somewhere else on your drive.
    Have you tried deleting the machine (not the .pvm) from Parallels and then double clicking on your .pvm to add it back in ??
     
  5. Ynot

    Ynot Kilo Poster

    Messages:
    387
    Please, send the problem report from the VM and put it ID here, we'll check.

    Also, are you really use SCSI inside VM? May be you should switch your hard disk to IDE in VM configuration (hardware tab).
     
  6. RobertL

    RobertL Bit Poster

    Messages:
    15
    @ ynot

    HI Ynot,
    If you can help I would very grateful.
    I can intall either Parallels version 6 and 7 dmg files.
    I have on my desktop a 51gb pvm file from before I upgraded.
    I looked inside the pvm file and there is a 48gb .hdd file.
    Isn't there a way to load it as the VM I had Fri before I left work?

    Yesterday as I was installing and uninstalling several times a screen came up for me to write what I was doing when the install went awry. I always replied that I was trying to install the program but do not have the number that was attached.

    I paid the 19.95 for phone support and my case number is 1206432.

    Do I use SCSI inside VM? I only clicked the buttons. I do not know why it would say SCSI drive O on the screen that froze every time. Under my apple system report my hard drive is listed under Serial-ATA.

    Gratitude is waiting to pour forth.
     
  7. RobertL

    RobertL Bit Poster

    Messages:
    15
    I installed version 6 and used a month old pvm file from timemachine.
    Now to enjoy whats left of a labor day weekend.\
    I am relieved.
     
  8. RobertL

    RobertL Bit Poster

    Messages:
    15
    My letter to Parallels

    Dear Sirs,

    My issue has not been resolved.
    I cannot upgrade to Parallels 7.
    Telephone support # 1206432

    Overview of the problem,
    I upgraded to Version 7. As the VM was loading it froze at the Windows DOS screen.
    I uninstalled and installed Parallels Desktop 7 several times. Always after a mac OS restart and the program always froze at the windows DOS boot up screen.

    Call support #1
    I was asked to download the Parallels 7 dmg file using Flox and assured that everything would be OK when I installed Parallels from the dmg file.
    Session #1 ended as the program was downloading.

    I opened the new dmg file and went through the prompts and the read me file and always the program froze the the same windows DOS boot prompt.
    I uninstalled and installed several more times but always ended with a frozen screen.

    Call Support #2
    I was asked to download Team Viewer and the technician tried several operations but always ended with the same DOS screen freeze.
    I mentioned that I should have a backup of the pvm file that Parallels creates in my Timemachine back ups. Since the file is very large 51gb in my case it would take a long time to restore the file to my hard disk. The phone technician said that the upgrade might work using the archived pvm file.
    Session #2 ended with me waiting.

    I tried several of my archived pvm files but they always froze at the same DOS screen. I noticed that version 7 always changed the pvm file. I copied a clean pvm file from timemachine and copied it to my backup drive.

    I uninstalled and installed several more times.
    I found a copy of Parallels 6 on my hard drive. I installed version 6 and used the copy of the pvm file and Parallels booted up fine. Windows XP updated and I saved the new pvm file on my back up drive.

    I tried upgrading again. I followed the instructions very carefully. When I used the pvm file that worked in version 6, version 7 froze again at the same windows DOS boot up screen.
    The Problem is with your Program!

    I uninstalled version 7 again and installed version 6 again, loaded the copy of the pvm file and voila! Parallels 6 works fine.

    Fix this problem or please refund my upgrade purchase and the phone support 19.95 fee.

    Sincerely,
    Robin Lamkie
    robinlamkie@yahoo.com

    I have been using Parallels since July 2009.
    mbp 2.66 GHz Intel Core 2 Duo
    Mac OS X 10.7.1
    8GB 1067 MHz DDR3
     
  9. strells

    strells Product Expert

    Messages:
    572
    As mentioned, for some reason, you have your hard drive set up as a virtual SCSI drive instead of a virtual IDE or SATA drive. I don't know if this will fix the problem (I haven't moved to 7 yet), but go into your VM configuration for PD6 after shutting down your VM. On the hardware tab, select your virtual hard drive and set its Location to SATA 0:1 and click OK. Start up your VM in PD6. It should boot fine. If it does not, go back to what you had and continue working with Parallels support. If it did boot OK in PD6, then fully shut down the VM, quit PD6 and install PD7, selecting and booting your VM.

    Again, I have no idea if the choice of virtual drive interface has anything to do with your problem, but it's certainly something to try.

    Steve
     
  10. RobertL

    RobertL Bit Poster

    Messages:
    15
    XP and SATA don't mix

    Good try strells, and worth a try,
    I first figured out how to shut down the VM without closing Parallels.
    I was able to change the hard disk but was warned that XP does not recognize SATA drives. I went ahead and gave it a shot but when Windows booted it went to the apologetic blue screen asking if I wanted to start in normal mode witch I tried anyway but it cycled to the blue screen again.

    Congratulations to the Parallels programers who figured a work around for making XP work on a Mac with SATA.

    I only use windows for Autocad. My version, 2007, is supposedly not compatible with the newest Windows version. Upgrading Autocad is out of the question these days at 4 grand to get back on their short upgrade qualification course.
     
  11. strells

    strells Product Expert

    Messages:
    572
    Try IDE then. Virtual SATA or IDE should work fine with XP.

    Steve
     
  12. RobertL

    RobertL Bit Poster

    Messages:
    15
    Yeah Steve!

    Yeah! Much appreciated Steve,

    I changed the Hard Disk in the configure/ hardware menu to IDE and parallels booted with version 6.
    I restarted my mac and tried the Parallels 7 upgrade again and it went through.

    Got to know parallels a little better during this whole process.
    I hope this helps anybody with a similar problem.
    Robin
     
  13. strells

    strells Product Expert

    Messages:
    572
    Glad to hear it worked.

    Steve
     

Share This Page