Able to connect, unable to use remote Macs

Discussion in 'Accessing your Mac' started by JohnR14, Sep 13, 2017.

  1. JohnR14

    JohnR14 Bit Poster

    Messages:
    4
    I have Access installed on 3 macs at home. When I first installed the product (6 weeks ago) everything was working properly. Now, I am able to connect and see each the remote systems, but none of them are responding to mouse commands. It is like working with a screenshot of my remote desktop. I can see it, but nothing I do is usable.
     
    JamesW15 likes this.
  2. Meenakshi@Parallels

    Meenakshi@Parallels Kilo Poster

    Messages:
    450
    Hello @JohnR14, are you trying to access your remote computer from Browser or any device? Thanks, Meena.
     
  3. JohnR14

    JohnR14 Bit Poster

    Messages:
    4
    I am using a browser. Sorry for not being specific.
     
  4. Shathish@Parallels

    Shathish@Parallels Kilo Poster

    Messages:
    344
    Hello @JohnR14 This is happening in particular Browser or all the Browser?. If it is happening in particular Browser try with the different browser and also clear all the Browser cookies and check it helps.
     
  5. JohnR14

    JohnR14 Bit Poster

    Messages:
    4
    I have been trying with 2 different browsers. I cleared the cookies on Chrome and still not able to use Access.
     
  6. JohnR14

    JohnR14 Bit Poster

    Messages:
    4
    Any other suggestions?
     
  7. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,361
    Hi @JohnR14 , please check this article and let us know if that works.
     
  8. JamesW15

    JamesW15 Bit Poster

    Messages:
    5
    I have the same problem. Access works perfectly on the iOS device. Access used to work on the browser, now it doesn't.

    What a waste of money.
     
  9. Shathish@Parallels

    Shathish@Parallels Kilo Poster

    Messages:
    344
    Hello @JamesW15 Parallels Support Here! We would request you to try with the Different Browser and also clear your Browser Cookies and check it helps. And also, please let us know what is exactly happening? Are you getting any error message? Will you be able to see your remote computer? If possible, please share some screenshot to help you further. Thanks, Shathish
     
  10. JamesW15

    JamesW15 Bit Poster

    Messages:
    5
    Hello @Shathish@Parallels
    I was initially using Safari, without luck. When I logged into my parallels access account online, I could see the two remote computers (the one I was using and the other MacBook pro). When I clicked on the remote MBP, a new window opens, it says 'connecting' for a while, then nothing happens. When I clicked on connect again, the same thing happens: it says 'connecting' for a while, then nothing happens.
    Trying it on Firefox produced the same results.
     

Share This Page