Able to connect, unable to use remote Macs

Discussion in 'Accessing your Mac' started by JohnR14, Sep 13, 2017.

  1. JohnR14

    JohnR14 Bit Poster

    Messages:
    4
    I have Access installed on 3 macs at home. When I first installed the product (6 weeks ago) everything was working properly. Now, I am able to connect and see each the remote systems, but none of them are responding to mouse commands. It is like working with a screenshot of my remote desktop. I can see it, but nothing I do is usable.
     
  2. Meenakshi@Parallels

    Meenakshi@Parallels Parallels Support

    Messages:
    55
    Hello @JohnR14, are you trying to access your remote computer from Browser or any device? Thanks, Meena.
     
  3. JohnR14

    JohnR14 Bit Poster

    Messages:
    4
    I am using a browser. Sorry for not being specific.
     
  4. Shathish@Parallels

    Shathish@Parallels Parallels Support

    Messages:
    213
    Hello @JohnR14 This is happening in particular Browser or all the Browser?. If it is happening in particular Browser try with the different browser and also clear all the Browser cookies and check it helps.
     
  5. JohnR14

    JohnR14 Bit Poster

    Messages:
    4
    I have been trying with 2 different browsers. I cleared the cookies on Chrome and still not able to use Access.
     
  6. JohnR14

    JohnR14 Bit Poster

    Messages:
    4
    Any other suggestions?
     
  7. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    407
    Hi @JohnR14 , please check this article and let us know if that works.
     

Share This Page