Access Clients Showing as Unlicensed

Discussion in 'Account and Subscription Management' started by JimQ1, Dec 2, 2019.

  1. JimQ1

    JimQ1 Bit Poster

    Messages:
    3
    I have a PC that I use to get to Access client machines at a different location. For the last couple of weeks, whenever I get onto the web to access remote clients, they're all listed as Unlicensed. My current Access license runs through 12/17/2019.

    I've tried using different browsers. I've uninstalled and reinstalled the Access client on this machine. I've cleared cookies from the browser. Nothing helps. They all come up as unlicensed whenever I try and access from this one PC. My Mac and other computers can access everything without issue. I'm sure it something unique to this PC I just don't know what it is. Any ideas?

    Thanks for your help.
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    4,206
    Hi @JimQ1, could you share the screenshot of the error message?
     
  3. JimQ1

    JimQ1 Bit Poster

    Messages:
    3
    I couldn't upload or paste the screen shot but here's a Google Drive link:
    https://drive.google.com/open?id=1bJyoowCGHeou7yhFmv_8YC74FeeRAK5x

    I've had the same thing happen on a Mac now too.

    I've also been trying to set my Access account to autorenew. I never can get it to let me enter in a term and payment info. I've tried that with multiple browsers and Windows and Mac. Nothing worked.
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    4,206
    Your subscription is still active, right. When you got this issue? May be after any updates?
     
  5. JimQ1

    JimQ1 Bit Poster

    Messages:
    3
    Subscription is still active until 12/17. I can access it from some computers, others not. I've tried deleting PCs that say Unlicensed but they don't ever actually delete. I've cleared web cache from the browsers.
     

Share This Page