Access Unusable With iPad 3 and Windows Virtual Machine

Discussion in 'Parallels Access and Parallels Desktop for Mac' started by BobF, Feb 15, 2014.

  1. BobF

    BobF Bit Poster

    Messages:
    5
    I run Windows XP in a virtual machine using Parallels Desktop 9 for Mac.

    Parallels Access on my iPad 3 is unusable when trying to remote control the virtual machine. It is just fine when remotely controlling my iMac.

    What doesn't work? Text editing. Specifically, it is the backspace, delete, return, and arrow keys that do not work. Imagine editing text or typing a filename when you can't use backspace, delete, return or any of the arrow keys. I should mention, that one depression of each of the keys works fine. It is the second and later depressions that are totally unresponsive. Oh, and I'm not using any external keyboards with the iPad. It is just the standard touch interface.

    I worked with customer service over two remote sessions. They finally gave up and said they were turning it over to the developers. In other words, I was out of luck.

    I notice that my initial trial subscription runs out in about a month, so I thought if I were going to let other know of my issue, I'd better do it now while I still had a few days to try our any ideas from the forum

    My configuration:
    Mid 2011 iMac
    3.4 GHz Intel Core i7
    16 GB Ram
    Mavericks 10.9.1
    Apple Bluetooth Keyboard and Magic Track Pad
    Parallels Desktop for Mac ver. 9
    Apple iPad 3rd Generation 64GB, Wi-Fi + Cellular (AT&T)
     

Share This Page