Accessing my Mac from iOS app: keyboard not working

Discussion in 'Accessing your Mac' started by AsgerL, Dec 31, 2016.

  1. AsgerL

    AsgerL Bit Poster

    Messages:
    2
    Parallels Access 3.1.6
    MacOS: 10.12.2
    iOS: 10.2

    I am first time user of Parallels Access.
    Connect from iOS to Mac: OK,
    But I cannot write with virtual keyboard on iOS - entry seems to be locked.
    Please help
    /Asger
     
  2. PaulChris@Parallels

    PaulChris@Parallels Parallels Support

    Messages:
    2,558
    Hi AsgerL, please try the following troubleshooting steps to resolve the issue:
    * Open iPad Settings
    * Choose Parallels Access
    * Disable Show keyboard automatically option.
    * To activate the virtual keyboard tap on the screen with three fingers or tap on the keyboard icon on the toolbar.
     
  3. AsgerL

    AsgerL Bit Poster

    Messages:
    2
    Thanks a lot!
    Working now.
    Best Regards
    Asger
     
  4. Swati@Parallels

    Swati@Parallels Kilo Poster

    Messages:
    364
    Glad to hear that, AsgerL. Reach us out if you have any questions in future.
     
  5. dsgffsdkjghkdfjd

    dsgffsdkjghkdfjd Bit Poster

    Messages:
    1
    First of all make sure you're using the latest version of Parallels app (if not, you can download the app from Appvn). Then after installing go to your Device Settings > Parallels Access > Disable Automatic Keyboard. You will then be able to manually choose the keyboard.
     
  6. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    337
    Hi @dsffsdkjghkdjfd , thank you for sharing this with us.
     
  7. APPVND

    APPVND

    Messages:
    2
    First of all make sure you're using the latest version of Parallels app (if not, you can download the app from appvn. Then after installing go to your Device Settings > Parallels Access > Disable Automatic Keyboard. You will then be able to manually choose the keyboard.
    yes he is right you can download the app from appvn
     

Share This Page