Adobe Constant Reactivation?

Discussion in 'Parallels Desktop for Mac' started by hhwong, Jan 3, 2007.

  1. hhwong

    hhwong

    Messages:
    51
    Is anyone else here using Adobe CS2 with Parallels? I'm currently using 1970, and it seems that everytime I use it after a restart of the VM, Adobe asks to reactivate it. At least Adobe allows me to do it successfully online so I don't have to call them. However, it is annoying, and I'm concerned that when 2.5 comes out and I migrate to a bootcamp partition, it will be even worse.

    Does anyone know what the Adobe activation looks at before deciding it needs to reactivate?
     
  2. sbc

    sbc

    Messages:
    6
    Call Adobe...

    I had this problem CS2 and/or Dreamweaver. Online activation wasn't working, so I ended up calling Adobe. They helped me install a patch to Adobe License Manager that seems to have resolved the issue.
     
  3. nickburt

    nickburt

    Messages:
    5
    Hi sbc, I called Adobe myself but they were less than helpful saying that running Adobe products under Parallels simply isn't supported. Is there any chance you could post up the patch they sent you?
     
  4. Hugh Watkins

    Hugh Watkins

    Messages:
    943
    Call again and don't tell them you are on Parallels
    it is probaly a windows security and cookie issue


    Hugh W
     
  5. nickburt

    nickburt

    Messages:
    5
    Wish I'd thought of that before, but as they have my Adobe ID now and a record of my first, call not sure I'd get away with it!
     
  6. joem

    joem

    Messages:
    1,247
    I have CS2 installed under Win2k, Parallels 1970 and it works fine -- no reactivation. That proves it can work. Just a data point.
     
  7. nickburt

    nickburt

    Messages:
    5
    That's encouraging to hear! I've only tried RC3, if it's a beta bug I'm more than happy to wait until the next official release to fix it.
     
  8. hhwong

    hhwong

    Messages:
    51
    Since I started the thread a while back, I might as well tell everyone that sbc was right -- just call Adobe to get the patch. It's for systems with RAID drives, but it also fixes the issue with Parallels.
     
  9. nickburt

    nickburt

    Messages:
    5
    Hi any chance you could put the patch up somewhere? Adobe told me about the RAID patch but when I asked if I could have it they said I couldn't because I didn't have a RAID problem and they didn't support Parallels. I asked if I could just say that I did have a RAID problem, and the support guy got very grumpy and told me he couldn't help. I have to say I wasn't impressed with the support but the support guy told me he could 'only do what his superiors told him!'
     

Share This Page