After 4.0 upgrade Parallels crashes when starting any Windows VM.

Discussion in 'Installation and Configuration' started by mudge, Nov 11, 2008.

  1. mudge

    mudge

    Messages:
    3
    Have upgraded from latest build of Parallels 3 to the new 4.0 today. Upgraded my XP VM (and backed up old VM). Parallels displays a message box that in order to complete the upgrade the VM must be started. Okaying this dialog caused Parallels Desktop to crash (see attached image).

    Restarting Parallels displays a "Parallels Desktop has recovered from a serious error" dialog, which I have completed and submitted, so you should have a few records of this problem on your system.

    Further attempts to start the VM (after restarting Parallels) have the same effect - Parallels immediately crashes.

    I have tried completely uninstalling Parallels 4, restarting my machine, re-installing Parallels 4, restarting my machine again. Same problem remains.

    I've also tried an NT4 Service Pack 6 VM, and a Vista Ultimate VM. Again, both crash Parallels the instant you try and start the VM. (Have sent off the error report for each of these, too).

    Finally, I tried an Ubuntu Linux 8.10 (Intrepid) VM. This works fine, including Parallels tools, which installed without a hitch.

    And yes, I've tried your web troubleshooting!

    Machine: Mac Pro 1, 1. Quad Xeon 3.0 GHz (2 x dual core). 8800GT. 6GB RAM.
     

    Attached Files:

Share This Page