After Parallel 7 update no Backslash

Discussion in 'Installation and Configuration in Windows and Linux' started by TestvornameT, Nov 24, 2011.

  1. TestvornameT

    TestvornameT

    Messages:
    7
    Good Morning,

    seems the issue is only on my mac? ;)

    After updating Parallels 7 and Parallels Tools to the latest Version I have no chance to use the backslash anymore :(...
    Before I used the Keys: right alt key + the german ß
    Not working anymore.
    * I tried the solutions from the Web alt+ctrl+ß (I tried the left keys and the right alt) <-- no chance
    * I tried the solution with pressing the +ctrl+7

    Any Ideas or maybe a solution?

    Thx for your help in advance
    Carsten

    My Configuration:
    Mac Book Pro 15" 2GHZ Intel Core i7 - early 2011 Version
    * Graphic AMD Radeon HD 6490M 256 MB
    * Software Mac OS X Lion 10.7.2 (11C74)
    * German Language
    * 8GB RAM
    * Parallels 7 Version Build 7.0.15052
    * virtual Machines Win7 (64/32 Home and Prof)
    * Ubuntu Server 10.4
    * Ubuntu Desktop 11.3
     
  2. TestvornameT

    TestvornameT

    Messages:
    7
    Hmmm, the rights key "shift+alt+7" are working .....

    So actually I have the \ now :)

    Same Procedure like in Mac OS X.
     
  3. Dorian

    Dorian

    Messages:
    1
    Hi,

    I habe the same problem, but still does not work :-(((((((((
    How can I help me?
    What do you have for settings????

    Many thanks,
    Dorian
     
  4. jacob622

    jacob622

    Messages:
    1
    thanks for your solution dear!!
     
  5. MirkoH

    MirkoH

    Messages:
    5
    no solution

    It´s not working on German MAC OS with MAC Book Pro described on the top! this is really an issue for us
     
  6. iMoep

    iMoep Bit Poster

    Messages:
    10
    CTRL + ALT + Shift + 7

    is working on german version
     
  7. MirkoH

    MirkoH

    Messages:
    5
    Oh my god. Thank you very very much :) ... and I thought I did all combinations!!! Thx a lot this is really working!
     
  8. MirkoH

    MirkoH

    Messages:
    5
    It is working :) Thx iMoep

    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.
     
  9. JanneT

    JanneT

    Messages:
    2
    Thanks iMoep :)
     

Share This Page