After using Parallels 4.0, could not modify folder

Discussion in 'Windows Guest OS Discussion' started by kkc, Nov 27, 2008.

  1. kkc

    kkc

    Messages:
    4
    Originally i use to have a Windows XP partition on my mac desktop. I even created a shortcut to a folder in windows "Music".

    Then, i installed Parallels 4.0. Superb. I love how it works. Then, i opened the "Music" folder through Parallels. Nothing wrong. Same time, I opened the "Music" folder again through my mac desktop (I forgot I opened it in the first place). I copied a song INTO the folder. Still fine. Closed the "Music" folder accessed from my desktop shortcut.

    But, then when i went back to my "Music" folder from Parallels, the song wasn't there. Opened "Music" folder through my desktop shortcut and the file was there BUT in the form of "X FILE". It was suppose to be .mp3 turned into .x (file type: x file). I cannot delete it and here's where it turned bad.

    My whole windows XP partition became locked. "FOLDER could not be modified" is the error everytime i tried to add, delete or do anything in the partition through my mac. Even when i shut down, restarted, rebooted parallels, rebooted into boot camp, no difference.

    I can modify it through Parallels but not directly anymore like last time. What happened?

    So sorry for the long story.
     
  2. kkc

    kkc

    Messages:
    4
    Summary

    My previous post must be long. Here's the summary of my problem.

    I use to be able to access my boot camp partition through my mac without Parallels. I can even edit and modify the folder.

    After installing Parallels 4.0, it does not work any more.

    What happened? Mac FUSE having a problem?
     
  3. Andrew@Parallels

    Andrew@Parallels Parallels Team

    Messages:
    633
  4. kkc

    kkc

    Messages:
    4
    Thanks for the reply.

    I can still access into boot camp through a restart. Also I can access my mounted Windows Partition through my desktop. Problem is I cannot modify the Windows partition like i used to.

    I tried Parallels Explorer and here's the error:

    "Parallels Explorer is unable to open the virtual hard disk. Make sure that the virtual hard disk file format is supported and the hard disk is not corrupt and not in use by Parallels Desktop or another application."

    I've tried many things like :http://kb.parallels.com/entry/28/520/0/ and http://kb.parallels.com/en/4680
    but no luck.

    I can start Parallels Desktop 4.0 like normal. Mine is the latest build of 3540.
     
  5. kkc

    kkc

    Messages:
    4
    Resolved

    Alright! I finally did it.

    The problem has been resolved.
    It has been really complicated for me. But generally, the solution lies here:

    http://forum.ntfs-3g.org/viewtopic.php?p=3102

    it's due to the MacFuse having a problem. Anybody who has the same problem and needs help, just reply this forum.
     
  6. MakcyD

    MakcyD

    Messages:
    56
    kkc

    We appreciate you efforts and would like to thank you for the initiative.
    We will consider creating a knowledge base article after we test the solution.
     

Share This Page