allow OpenGL version 3.3 or greater

Discussion in 'Parallels Desktop for Mac Feature Suggestions' started by MathildeC, Apr 14, 2018.

  1. MathildeC

    MathildeC Bit Poster

    Messages:
    1
    I am considering migrating from parallel desktop to fusionVM despite the better general user-friendliness of parallel because I need to have access to OpenGL 3.3 or greater graphic capabilities (in order to use the 3D functionality of the latest versions of the global mapper software (blue marble)
    Could you consider this upgrade?
    thanks!
    Mathilde

    cannat@ipgp.fr
     

Share This Page