'Alt + 1' brings up the Start menu.

Discussion in 'Windows Guest OS Discussion' started by FredrikK, Feb 18, 2010.

  1. FredrikK

    FredrikK

    Messages:
    2
    Hi, I don't want the Windows Start menu to pop up when I key Alt + 1. I use some applications that have that command dedicated in the application. It did work fine in ver 4 but now after upgrade to ver 5 it doesn't work the same. How can I get the Alt + 1 not popping up the start menu?
     
  2. yay

    yay

    Messages:
    3
    I have a bit similar problem. When double-triple press alt or just hold alt key for some seconds and the release, it types "C" sign. And affects in general the same as i pressed "C" key. What is the way out?
     
  3. HéctorP

    HéctorP Bit Poster

    Messages:
    1
    Solution for deactivate Start menu with 'ALT+1'

    Option 1: Preferences->Keyboard Tab->Profile Windows->Virtual Machine Shortcuts, delete the shortcut ALT+1+TAB (Win+Tab).
    Option 2: Change from Windows profile to Generic profile in your Virtual Machine. Preferences->Keyboard Tab->Edit profiles button. In "Assign profiles to your virtual machines" select a "Generic" profile for your Windows virtual machine.

    Good day for all!!!
     
  4. BurkhardP

    BurkhardP Bit Poster

    Messages:
    9
    ALT-1 with Parallels 9 and Windows 7 / 64

    In my Parallels Desktop 9 I did not find the shortcut ALT+1+TAB (Win+Tab) to delete it. Therefore I created a new one "ALT 1" -> "ALT+1" which redirects alt 1 to ALT+1. This works with my virtualized Windows 7 / 64. The Windows start menu does not appear anymore and my application program receives ALT-1-keypress.
     

Share This Page