Alt-Return problem with Excel - can i deactive full screen mode?

Discussion in 'General Questions' started by ari, Apr 23, 2007.

  1. ari

    ari

    Messages:
    34
    In Excel, to put a cariadge return within a cell, you press alt+enter. The problem is when I do that the screen flips from/to full screen (depending on what view I have at that point).

    Is there any way to deactive the alt-return or the full screen mode or some other solution?

    thanks
    ari
     
  2. constant

    constant

    Messages:
    1,010
    .
    Edit menu, Preferences, Hot Keys.
    .
     
  3. ari

    ari

    Messages:
    34
    stupid queston...what edit menu. i went to the parallels edit menu and it says virtual machinie. i found preferences under Parallels Desktop but nothign there for hot keys

    ps - i am not a techie
     
  4. constant

    constant

    Messages:
    1,010
    .
    I'm using Workstation, and it appears you a using Desktop.

    They used to be the same, but now, it seems they are quite different.

    You'll have to hope a first class citizen answers your question.

    My attempts, as a second class citizen, are no longer adequate.
    .
     

Share This Page