An odd clicking sound with Parallels. Has anyone else noticed?

Discussion in 'General Questions' started by Jonas Schwartz, Nov 5, 2013.

  1. VoiceMD

    VoiceMD Bit poster

    It is only a temporary fix but having had this problem for over a year, I know then when the clicking starts, if I take my Mac volume from mute up to some volume, it beeps once and then when I mute it again, the clicking problem is gone (for that parallels session)
  2. Manoj@Parallels

    Manoj@Parallels Parallels Support Parallels Support

  3. jonturner

    jonturner Bit poster

    Bad news, Manoj. Parallels audio is still broken, this loud "clicking" continues.

    I am running Parallels Desktop Version 10.2.0 (28956) on OS X Yosemite 10.10.2 (14C1514). MacBook Pro (13-inch, Late 2011), 2.4 GHz Intel Core i5, 8GB Ram.

    Parallels Desktop v10.2.0 (28956) is still clicking. Holding shift and tapping the volume keys reliably causes the sound. I have tried all the workarounds listed.
    Parallels is not useable in this condition (especially during business meetings) -- the loud clicks from Parallels starting/stopping the audio driver is very disruptive. There is no way to mute this sound.
  4. simple simon

    simple simon Bit poster

    Same issue Parallels 10.2.0 (28956) OS X Yosemite 10.10.3, Mac Book Pro 15 inch late 2011, 2.4GHz intel corei7, 4bg RAM.
    Have had parallels do a remote session no good.
    And An email from parallels.
    "The issue now is handled by Secondline Technical Support.
    We have escalated the issue you reported to the Engineering Team and they are working to address it in one of the future builds of Parallels Desktop for Mac."

    So we wait. Looks so professional when doing a presentation.
    Looking at other options to run windows, any suggestions?
  5. phong

    phong Bit poster

    Unfortunately, I also have this problem. However, for me it only started after I moved into my hard drive to a 1TB sshd and update to Parallels 8.
    conditioning repair in Hanoi
  6. PaulBurger

    PaulBurger Bit poster

    I was using Yosemite and Parallels 9 with no issue other than my MBP running a little hot, then thought I'd upgrade to Parallels 10 as it is supposed to be more energy efficient. Can't say that the heat has come down, but now I also have the clicking.

    It seems to be when Windows wants to play a sound that this happens.

    I've had the clicking before, but can't remember what caused it. At the time I thought it was one of my media players that caused it.

    The fix for me was (as posted on the apple forums somewhere) to open iTunes and then just letting it play for several minutes until you hear music again. (Not streaming off the internet.) Then the clicking was sorted. I might be confusing it with something else as it's been a while since I've had issues with clicking. I also don't have any music on my MBP at the moment so cannot try it out now.

    The other fix is to reboot the machine. However this seems to be a temporary fix only. The clicking returns either after putting the MBP to sleep and/or shutting down and restarting the Win 7 VM.
  7. PaulBurger

    PaulBurger Bit poster

    Ok, I thought I had it fixed...

    I've been working "click-free" for a good couple of days, but now the clicking is back. There had been no changes on my machine, making it quite irritating as Parallels 9 which was not suppose to work well with Yosemite was working 100%. So what is wrong in Parallels 10 which are supposed to be the "correct" version for Yosemite?

    I rebooted my mbp once which resolved the issue, but after the first resume (of OS X) the clicking was back. (I shut down my VM's at the end of the day and put OS X to sleep <option + cmd + eject>) I rebooted OS X again and fiddled with the VM audio settings a suggested in this thread. In the end I went back to the default settings and locked it and that seemed to have worked. However today the clicking is back.

    Has nobody found a permanent cure for this yet?
  8. MarioC3

    MarioC3 Bit poster

    Hello, I am late to this discussion but I've been experiencing a quick rattling or clicking sound on my Windows 7 VM within Parallels 11 (latest update) on El Capitan (latest update) on a mid-2009 13" MacBook Pro.
    I recently upgraded my 500GB HDD to a 524GB SSD (Crucial) without issues. Whenever I tried accessing an item (opening a folder or a file) within Windows Explorer, I would hear a hissing rattling thing. Since SSDs have no moving parts, and the components work at low voltages anyway, power hum is out of the question.
    Today I was copying a PDF file from my Windows 7 VM to a USB drive. The rattling appeared for half a second. I tried a different tack: could it be Parallels audio controller? After reading the comments on this thread, I tried a second thing: right clicked on Sounds and opened Sound Schemes. Then I clicked PLAY on each enabled sound for each action within that scheme. I couldn't find the rattle, but I disabled some fax-related sounds and other things I don't use, clicked Apply and closed the dialog box.
    The rattling/clicking sound is gone! Once again, a low-tech solution to a big headache. Hope it helps someone.


Share This Page