anyone else experencing issues since updating to Parallels 9 & Mavericks?

Discussion in 'Mac OS X Guest OS Discussion' started by simple simon, Nov 7, 2013.

  1. simple simon

    simple simon Bit Poster

    Messages:
    3
    I'm currently running the trial upgrade of Parallels 9 and upgraded my MBP to Mavericks.
    I use the VM for all my docs word, excel & power-point as I migrated all my work onto my MBP. I utilize the mac for Mail, contacts & Calender.
    This was working fairly well ( the occasional hang with parallels when trying to shut down the computer).
    But since the upgrade some items are not working as well as they did. For example I have been using Snipping tool to take partial screen shots and now it won't work.
    Items saved short term on the desktop for ease and then moved across to the relevant file move but also stay on the desktop?
    And my canon printer had to be reloaded!

    Has anyone else experienced any issues?
    Talk to apple and mention parallels and its a parallels issue and i found parallels customer support to be almost nonexistent in my previous dealings with them.
     
  2. NEIL REIFF

    NEIL REIFF Bit Poster

    Messages:
    26
    YES.
    I recently upgraded to Parallels 9 and Mavericks and have been experiencing some serious issues. My database (DataEase) drops the network connection to my local Ethernet network. This never happened under the previous setup. Also, when opening a file in my local C drive on the Parallels/Mac machine, I sometimes hear a funny noise.
     
  3. Jeff Barrow

    Jeff Barrow

    Messages:
    3
    Yes! I am excited, though not happy to report that like Neil, I too am losing network connections long enough to screw up my Database access on my local connections! network Access to Quickbooks enterprise is a lost cause as its connection status is constantly showing "Aborted due to network connection issues" I had no issues whatsoever like these with Paralells 8 and Mountain Lion, these all began with Mavericks and Paralells 9 upgrades. My network performance is so "jerky" that the system is almost unusable any longer.
    I also hear all sorts of speaker "clicks and bangs" while working in Quickbooks that I never heard before. (reminiscent of the old Dos and windows interupt issue days?)
    This needs to get resolved immediately as I don't have the luxury of rebuilding my system to get back to a stable state!
     
  4. NEIL REIFF

    NEIL REIFF Bit Poster

    Messages:
    26
    JEFF,
    Nice to know we are not the only ones with this issue (I sometimes feel like Sandra Bullock in Gravity- looking for someone who knows what is going on).Yesterday I re-installed the Mavericks OS X and this had NO effect with the problem. I, too, am experiencing the "noises" as well as the network connectivity issue.

    The next step may be to go back to Parallels 8 and the prior Mac OS.

    Are you also experience problems with the Mac keychain? This is a known issue with OS X in a few cases. I am wondering if it could somehow be related to the VM.
     
  5. Jeff Barrow

    Jeff Barrow

    Messages:
    3
    Thanks Neil for the reply, I have not noticed any issue with the Mac Keychains, though to be honest, I mainly play in the Windows world for my job. The Mac side is a convenience for testing and play things, like iTunes, etc...

    I'm thinking it's not related to Mavericks, but rather a Paralells issue. BTW: I'm running on a mid 2010 MB Pro with 8 Gigs of Ram and 500 Gig Flash drive. Should be much faster by all accounts. - The MAC side doesn't seem to exhibit any issues. which only lends to my statement that this is a Paralells only issue. - I have multiple Maverick installs that don't exhibit any issues at all.
     
  6. NEIL REIFF

    NEIL REIFF Bit Poster

    Messages:
    26
    I may have made progress today with someone at parallels support.

    First of all, there is a new upgrade that was activated on Friday. Check for this upgrade.

    Also, follow these steps:
    Windows Control Panel> Network + Internet> Change settings> Configure> Power Management >
    Uncheck 'Allow the computer to turn off this device to save power"

    I will see what happens tomorrow!!
     
  7. NEIL REIFF

    NEIL REIFF Bit Poster

    Messages:
    26
    IGNORE LAST POST.

    This is not a fix. My Windows side continues to drop the network connection. The Mac side maintains the connection.
     
  8. NEIL REIFF

    NEIL REIFF Bit Poster

    Messages:
    26
    I believe I have the FIX!!!

    1) Upgrade to Parallels 9.0.23350.

    2) Reinstall the software program in Windows that you are using.

    3) Change network adapter properties:
    Windows Control Panel> Network and Internet> Network and Sharing Center> Change adapter settings> Right click on Local Area connection> Properties> Configure> Power Management > Uncheck 'Allow the computer to turn off this device to save power"

    4) Turn off all Apple Energy Saver boxes in Apple Preferences

    5) Turn off Windows "Power saver" in Control Panel > Hardware and Sound > Power Options.

    6) Turn off Windows Firewall settings.

    GOOD LUCK!!
     
    Last edited: Nov 17, 2013
  9. jefferis

    jefferis Bit Poster

    Messages:
    35
    I have the latest but seeing all sorts of hogging of resources. Screenshot 2013-11-19 00.35.22.png
     
  10. Jeff Barrow

    Jeff Barrow

    Messages:
    3
    Well, Niel, While I have performed your steps, I hardly feel like that is a fix. I'm on a laptop, and there will be issues if I leave all the Power Savings and Firewalling options off.

    I haven't seen a difference yet, but the new version did nothing to correct my issues.

    I'm beginning to hate Paralells, there has never been a smooth upgrade! this sucks
    I'm losing connectivity from within windows every 10 minutes or so.
     
  11. StarShot

    StarShot Bit Poster

    Messages:
    95
    While I realize this thread is about Parallels 9 and Mavericks, I'm still running Parallels 8.x along with Mavericks and I am have absolutely NO problems. I guess I should also note that I'm still running Windows 7.x. Wifi is great and I'm able to print to my Epson printer wirelessly from all over the house. Couldn't be happier so I can't think of one reason to try Parallels 9.
     
  12. Hojo

    Hojo

    Messages:
    3
    Parallels tech support, this needs your attention!

    I am running Maverick and Parallels v9 (virtual os: Windows 7 Pro). Since upgrading to v9 all network connections drop after 5-10 minutes of inactivity. Windows ipconfig command shows "Media disconnected" for all ethernet adapters. The only way I've found to get connectivity back is to restart. As mentioned in earlier threads I have unchecked "Allow the computer to turn off this device to save power" with no change in behavior. Turning off my firewall and unchecking the Energy Saver boxes are not options.

    I am hoping for a fix to come quickly here. Living with this issue for any extended length of time is a deal breaker and my organization will be forced to move to another product.
     
  13. ersk99

    ersk99 Bit Poster

    Messages:
    5
    Have you tried disabling App Nap for Parallels? This could be a culprit on Mavericks. Open Applications in Finder and right click on Parallels and open up "Get Info". Then click on "Prevent App Nap." It may be worth trying.
     
  14. Hojo

    Hojo

    Messages:
    3
    ersk99, thank you for your reply. I disabled the Prevent App Nap per your instructions this morning and even restarted the Mac. Unfortunately, it didn't change the behavior. I'm going on my fourth restart of Parallels today.

    Thanks for trying.
     
  15. Specimen

    Specimen Product Expert

    Messages:
    3,244
    Turning off power saving in Windows will not have an undesirable effect on the mac battery life, let the OS X side do all the power savings.

    As for all the other workarounds, firewall and app nap, they aren't necessary and have undesired effects.
     
  16. NEIL REIFF

    NEIL REIFF Bit Poster

    Messages:
    26
    "Well, Niel, While I have performed your steps, I hardly feel like that is a fix. I'm on a laptop, and there will be issues if I leave all the Power Savings and Firewalling options off.
    I haven't seen a difference yet, but the new version did nothing to correct my issues.
    I'm beginning to hate Paralells, there has never been a smooth upgrade! this sucks
    I'm losing connectivity from within windows every 10 minutes or so."

    *********************

    JEFF,
    You are correct. My fix is not perfect. There are days when everything works fine and times when I lose the connection - for reasons that I cannot explain. It does seem that the Parallels team is now aware and admits that there is a bug in the program.

    I have notice two things that make it work better:
    1) Do not use coherence mode.
    2) Disconnect the network connection and then reestablish and remap the network connection.

    Other than that, hopefully the Parallels team will come up with a real fix.

    Neil


    PS,I am wondering if anyone has found that running Parallels Version 8 with Mavericks does in fact work without any issues??
     

Share This Page