Anyone successfully using Leopard 10.5.2 with Parallels?

Discussion in 'General Questions' started by MichaelPrichard, Feb 12, 2008.

  1. MichaelPrichard

    MichaelPrichard

    Messages:
    13
    I've only seen a couple reports of people having problems, and I can't find any official word from Parallels in the "... note to users of Leopard...." message in the support area. Is 10.5.2 officially supported, known to work, improve things, make things worse? I'd love to hear about at least one success report before taking the plunge. Thanks.
     
  2. gegervision

    gegervision

    Messages:
    185
    I'm using both with heavily with no issues.
     
  3. berdinkerdickle

    berdinkerdickle

    Messages:
    10
    I guess your question is getting answered with all the new threads popping up.
     
  4. biglar

    biglar Kilo Poster

    Messages:
    249
    As I mentioned in another post, I have two problems:

    1. Copy/paste and drag and drop no longer seem to work.
    2. I have had a couple of lock ups on the computer.

    All else seems to work well.

    IMAC 2gb with Windows XP Pro.
    V5584 Parallels and latest Leopard update.
     
  5. rasta

    rasta

    Messages:
    3
    updated to 10.5.2 with the graphic update. lost all connectivity in parallels 5584. if anyone has the solution. thanks in advance.
     
  6. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    try reinstalling parallels......worked for me.

    Uninstall first :)
     
  7. rasta

    rasta

    Messages:
    3
    would reinstalling parallels mean i go to my apps folder in osx and delete it from there? will i loose my windows install? argghhhh..
     
  8. rgracia

    rgracia

    Messages:
    10
    10.5.2 with latest build. Running nicely.
     
  9. MichaelPrichard

    MichaelPrichard

    Messages:
    13
    Thanks for all the replies. It's working fine for me so far, and dare I say it feels a little faster? At least for OpenGL performance with my CAD app.
     
  10. rgracia

    rgracia

    Messages:
    10
    I agree, but I had only sed XP before not Vista. Maybe it s Vista that is actually faster than XP on my end. It is much smoother.
     
  11. GlennG

    GlennG

    Messages:
    25
    Are F11 & F12 working?

    Are function keys F11 and F12 fixed yet? These don't seem to work in Leopard.

    No point in using Parallels if you can't use the keyboard -- particularly important with Visual Studio where F11 is used all the time. I've not tested it as I've had to move to VMWare Fusion which doesn't suffer from this problem.
     
  12. jackybe67

    jackybe67 Kilo Poster

    Messages:
    467
    Rasta, use the uninstaller in the .dmg file (when you try to install parallels, you get a installer and uninstaller app)

    First uninstall parallels, then install.

    Your virtual hard drive stay's the same :)
     
  13. ricksick

    ricksick

    Messages:
    1
    Parallels gone

    I'm relatively new to Mac; how do I uninstall parallels? Last night OS X updated and then when I tried to run parallels, it doesn't start. It is trying to start a boot camp vm, which I didn't set up. So, I have no way apparently of starting parallels. Very strange.
    TIA
    RICKSICK
     
  14. rasta

    rasta

    Messages:
    3
    uninstalling and reinstalling worked for me. thanks to everyone here for the help. (install instructions and actual problem fix). MUCHOS GRACIAS
     

Share This Page