Around October 26th, is when Leopard is supposed to be released

Discussion in 'General Questions' started by Stevamundo, Oct 5, 2007.

  1. Stevamundo

    Stevamundo

    Messages:
    407
  2. fbronner

    fbronner

    Messages:
    384
    It is compatible with the current version of Leopard, which is not yet the released version.
     
  3. Old Marine

    Old Marine

    Messages:
    32
    Now that the release date is officially October 26th, what is the test plan for determining compatibility of build 5160 with Leopard?
     
  4. Wizkid

    Wizkid

    Messages:
    7
    Yep, I have just pre-ordered my Leopard and it would be quite helpful to have anything from parallels...
     
  5. driver49

    driver49

    Messages:
    64
    I am presently running build 4128 of Parallels v3.0 I've stuck with this version because it works fine and I'm not much for messing with success (especially where Windows is concerned...)

    So, if I want to upgrade my MacOS to Leopard, what do I have to do ? Do I have to upgrade to the latest Parallels build? Is that 5160? How exactly do I do that? Can I simply install an upgrade? Do I need to reinstall Windows after that or will the latest build of Parallels upgrade seamlessly?

    Am I likely to run into any problems with the newer build or have others found it relatively trouble free?

    And then if I decide to upgrade the MacOS to Leopard, will that lay right in around Parallels, or will Parallels have to be reinstalled after Leopard.

    I suspect I'm not the only one with these questions.

    Thanks,

    --PS
     

Share This Page