"Beach Ball" Pauses: 3106 on Mac Pro

Discussion in 'Parallels Desktop for Mac' started by DerekS, Jan 4, 2007.

  1. DerekS

    DerekS

    Messages:
    60
    I've been updating Parallels frequently and have been very pleased with the progress.

    However, for some reason on the latest build I am getting a lot of "spinning beach ball" pauses on my Mac Pro (3G ram, 1G for the WinXP SP2 VM.)

    It seems to happen when I change tasks inside the XP VM. I have disabled the coherence service to no avail.

    Any recommendations?
     
  2. misterjangles

    misterjangles

    Messages:
    97
    same here on a macbook pro
     
  3. DerekS

    DerekS

    Messages:
    60
    I found a fix. This happened after running parallels compressor and I noticed my pagefile in Windows was set to 50MB. I reasoned that setting it to "system managed" would be better, but I didn't want to bloat my virtual expandable drive image.

    So, I made a second drive image of fixed size (I used 5G) and added it to the VM. I booted and formatted it NTFS, then set windows to use that drive for an automatic page size with no page file on the dynamic drive.

    Beach ball pauses went away.
     
  4. rpetges

    rpetges

    Messages:
    38
    Didn't work for me, but EXITING the Parallels Tools Center in the Windows Tray resolved the spinning color wheel for me.
     
  5. kek

    kek

    Messages:
    4
    I have the same problem ... switching between applications it should hesitate and show the spinning beachball of death for 5 or so seconds. I exited the Parallels Tools Center and it appears to have stopped hesitating.

    For the record: Mac Pro 2.66 with 5GB RAM; Windows paging space was set custom at 576MB with 512MB of RAM allocated to the VM.
     
  6. scottmcdaniel

    scottmcdaniel

    Messages:
    12
    Disabling the Startup Center seems to have worked here also. Shame about the clipboard/time functionality being lost though.
    :(

    Maybe next build...
     
  7. keithnyc

    keithnyc

    Messages:
    2
    Same issue here on iMac. Everytime I closed a window, I got a spinning beach ball for 5 seconds.

    Closing parallels tools fixed it.
     
  8. Olivier

    Olivier Kilo Poster

    Messages:
    610
    Today I did see this on my MBP. There was one thing that looked significant to me that I changed yesterday evening short before my shutdown: in XP control panel (power section), APM tab, I UN-checked the advanced power management (to see if that was lowering the CPU useage of Parallels on Mac OS X - no effect by the way).

    Today after multiple VM reboots and other tests to get rid of the spinning beach ball, I remembered that APM setting changed yesterday. I checked it ON again, did once more shutdown of XP, booted it, and... for 6 hours now it looks like the beach ball didn't come back!

    Related / unrelated, hard to tell. I may just be lucky or might have changed something else significant in between. Oh true, I had tested the latest build of VirtueDesktops early this morning. That software was stopped and removed before the beach ball issue became apparent. So can't tell it is part of the problem, but it might after all.

    Are you, those of you with an unwanted spinning beach ball, users of VirtueDesktops?
     
  9. rpetges

    rpetges

    Messages:
    38
    Installed VirtueDesktops some time ago, but don't use it for the moment (not even launched). The spinning beach ball only occured for me after augrading to build 3120 .... with and without VirtueDesktops.

    I will check the APM settings on my VM and post back the results.

    UPDATE :

    Now the spinning beach ball has gone even with Parallels Tools Center loaded .... and nothing changed in my configuration :confused:
     
    Last edited: Jan 22, 2007
  10. Olivier

    Olivier Kilo Poster

    Messages:
    610
    Did you used Suspend / Resume on this VM session since it was booted?
     
  11. rpetges

    rpetges

    Messages:
    38
    No, it's always powerd off at the end of the session (max 3 hours).
     
  12. Bluecoat93

    Bluecoat93

    Messages:
    7
    Me Too

    I'm seeing this same behavior in RC1 3120 on both my Mac Pro and my MBP. It happens whether I'm booted in my Bootcamp instance of XP or my virtual HD instance: random beachballs when working in XP. Disabling the Parallels Tools application in the toolbar fixes the problem.
     
  13. Friend or Foe

    Friend or Foe

    Messages:
    2
    I've been having this same beachball problem and it never seems to be fixed. If you exit out of parallels tools the problem goes away. Any word on this from the devs?

    Happens in my XP and Vista VMs.
    Mac Pro 2.66Ghz with 3GB ram
     

Share This Page