beta 5 install freeze

Discussion in 'Parallels Desktop for Mac' started by willwgm3, Apr 26, 2006.

  1. willwgm3

    willwgm3

    Messages:
    37
    I have had the same issue now when upgrading from beta 3 to beta 4 and from beta 4 to beta 5.

    I shutdown my VMs (complete power off) and then quit out of parallels. I then launch the Parallels installer. The installer does not detect that it should be doing an upgrade. The installer then proceeds to perform an installation which completely hangs the machine.

    I have to do a hard powerdown and restart. I then run the installer and everything works fine.

    I have a 2.0Ghz MBP with 1GB Ram.

    -Will
     
  2. jonathan

    jonathan

    Messages:
    10
    I had the same thing happen to me. Pretty disconcerting having to hard power down the machine. I couldn't even do a ctrl-cmd-power to reset it was so locked.
     
  3. MacTopia

    MacTopia

    Messages:
    28
    My MBP hung, but it resumed after a few minutes

    Similar results...

    I have an external display connected to my MBP. The laptop screen was dark as I had switched to the external display only.

    PW 2.1 Beta 5 hung for quite some time...the mouse anyway...I could use the keyboard. I was able to switch to another app using the kb, and then after a few minutes, PW continued its installation, and all was well. Didn't have to reboot.
     
  4. Tommo_UK

    Tommo_UK

    Messages:
    15
    Same here.. everytime I upgrade the installer hangs my machine completely, just before it finishes. Upon doing a hard reboot everything works fine, including the new parallels installation, but I'm fed up with it crashing my Mac every time I upgrade.

    I'm on an iMac 20" Core Duo with 2Gb ram and a 256MB video card.
     
  5. willwgm3

    willwgm3

    Messages:
    37
    I too tried this and it wouldn't work. I hate having to shut the machine down that way.
     
  6. img47

    img47

    Messages:
    4
    I have exactly the same problem (iMac, Beta 3 to Beta 4 and Beta 4 to Beta 5).
     
  7. Scott Willsey

    Scott Willsey

    Messages:
    174
    I've seen this during both beta 4 and 5. Not a huge fan of shutting down OS X improperly, hope this is fixed by beta 6. :) A workaround may be to uninstall the previous beta first though I haven't tried it to see if it helps.
     
  8. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Thanks. We already aware of this problem and woking on solution.
     
  9. Scott Willsey

    Scott Willsey

    Messages:
    174
    Awesome. Great work as usual.
     
  10. niccas

    niccas

    Messages:
    11
    ditto, hung on initial install. after forced power off and restart installed fine.. cheers all.. :)
     

Share This Page