Big Sur and Parallels: "Network initialization failed"

Discussion in 'General Questions' started by LukeI, Nov 14, 2020.

  1. LukeI

    LukeI Bit Poster

    Messages:
    1
    Since I have upgraded to Mac OS 11 Big Sur when I start my Windows 10 virtual machine I get this error message "Network initialization failed. Your virtual machine will continue working normally but will no have no network connection".

    I tried the solution posted on some forums to use Terminal with this command line: "sudo rm /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist && sudo killall -9 configd" but to no avail and the problem still persists.
    Anyone with some ideas? Does Parallels 16.1 solves this issue?
    Many thanks for your help and support.
     
  2. AhmedA15

    AhmedA15 Bit Poster

    Messages:
    3
    me too

    same problem
     
  3. DonA2

    DonA2 Bit Poster

    Messages:
    71
    FWIW I am on Parallels 16.1, with the Apple Hypervisor, and have not experienced this problem. It shows as an open problem still on the Big Sur problems page however, but you may want to try an upgrade to 16.1 anyway as that same page shows a number of other Big Sur-related issues fixed in 16.1.
     
  4. TresyK

    TresyK Bit Poster

    Messages:
    16
    I am on Parallels 16.1 and DEFINITELY am experiencing this problem. Tried the fix. It didn't.
     
  5. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hello, could you collect the tech report and post the report's ID here please?
    (please collect the report once the issue reproduced)
     
  6. randyfay

    randyfay Bit Poster

    Messages:
    3
    I have this problem after upgrading to Big Sur. No network connectivity inside any VM, including one created from scratch.

    Tech report: 354775063
     
  7. RSB

    RSB Bit Poster

    Messages:
    2
    Same here, on Parallels 16.1, no internet connection through Windows VM. It worked yesterday, but this morning after startup only a black screen. No more luck so far today...
    Can anyone help please???
     
  8. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hello, Parallels Desktop newest build has been released recently. Please update your Parallels Desktop to the latest build and check the issue. Please share your experiences with us.
     
  9. RSB

    RSB Bit Poster

    Messages:
    2
    Ofcourse I already upgraded to version 16.1
     
  10. ChanS1

    ChanS1 Bit Poster

    Messages:
    1
    Parallels version 16.1.1.
    Big Sur
    Same Issue
     
  11. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Are you using Shared or Bridged mode? Have you network connection on your Mac side?
    When does the issue reoccur?
    Could you also collect the tech report once the issue reproduced please?
     
  12. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hi, are you using Windows VM (or macOS VM)? When does the issue reoccur? Are you using Shared network mode?
    Please collect the tech report once the issue reproduced and post the report's ID here.
    Looking forward to your reply.
     
  13. BillW9

    BillW9

    Messages:
    1
    Same issue using 16.1.1 with Shared Network mode, which used to work.
     
  14. frempongA

    frempongA Bit Poster

    Messages:
    7
    Same problem i tought thier update will fix it yet Network virtualization failled. Your virtual machine will continue working normally but will no have no
     
  15. frempongA

    frempongA Bit Poster

    Messages:
    7
    Network virtualization failed Your virtual machine will continue working normally but will no have no..... the problem still exsist even upgrade to the latest version 16.1
     
  16. PringL

    PringL Bit Poster

    Messages:
    1
  17. LouisD3

    LouisD3 Bit Poster

    Messages:
    1
    I am having the same issue with Big Sur and latest version of Parallels
     
  18. MertM

    MertM Bit Poster

    Messages:
    2
    I am on Parallels 16.1.1 on Big Sur and have the same issue mac does have internet and tried shared and bridged mode both not working
     
  19. MertM

    MertM Bit Poster

    Messages:
    2
    Yes i tried the command of Parallels but not working this one works that i found sudo -b /Applications/Parallels\ Desktop.app/Contents/MacOS/prl_client_app but only once after reboot or restart of application i have to do it again
     
  20. YazeedR

    YazeedR Bit Poster

    Messages:
    1
    hi guys when I do the mentioned method it opens parallels desktop but without my vm, its like I'm opening it for the first rime and it wants me to install a new vm

    am I doing something wrong?
     
  21. NilcemarP

    NilcemarP Bit Poster

    Messages:
    3
    Hello... plese do the following

    -> close all VMS and Parallels Desktop
    -> open Terminal and type: sudo -b /Applications/Parallels\ Desktop.app/Contents/MacOS/prl_client_app

    Parallels will opens and maybe you need to open your VM again... the network will work...
    It is a temporary solution while the official parallels support not work this.. its incredible that we not have any solution for official channel.
     
    AgungS2 likes this.

Share This Page