BLACK SCREEN upon launch on Laptop

Discussion in 'General Questions' started by sachink2, Jun 12, 2019.

  1. sachink2

    sachink2 Bit poster

    Messages:
    8
    I have a Mac laptop and use Parallels 14.1.0 with Windows 7. When I launched it today, the screen went black. There are no icons and I cannot access my files, nothing. Please help me resolve this...
     
  2. Maria@Parallels

    Maria@Parallels Problem solver

    Messages:
    8,123
    Hi, please update your Parallels Desktop to the latest build 14.1.3 and check the issue.
     
    sachink2 likes this.
  3. sachink2

    sachink2 Bit poster

    Messages:
    8
    Sorry I was using 14.1.3 version. But still having this problem on my laptop.
     
  4. Maria@Parallels

    Maria@Parallels Problem solver

    Messages:
    8,123
    Then please try to reset your VM: go to Actions menu and choose Reset.
     
    sachink2 likes this.
  5. sachink2

    sachink2 Bit poster

    Messages:
    8
    I reset my VM from my laptop but still, the problem is not persisting
     
  6. Maria@Parallels

    Maria@Parallels Problem solver

    Messages:
    8,123
    Did you try this KB article?
     
  7. sachink2

    sachink2 Bit poster

    Messages:
    8
    Ok I will read it but can you please tell me how to edit or delete post
     
  8. Maria@Parallels

    Maria@Parallels Problem solver

    Messages:
    8,123
    Pleas let me know which post you would like to remove/edit? I'll do it for you.
    And also let us know the results after performing steps from the KB article above.
     
    RahulL likes this.
  9. ChristopherM11

    ChristopherM11 Bit poster

    Messages:
    1
    I have a Mac PC and use Parallels 14.1.0 with Windows 7. When I propelled it today, the screen went dark. There are no symbols and I can't get to my documents, nothing.
     
    Last edited by a moderator: Jun 18, 2019
  10. RahulL

    RahulL Bit poster

    Messages:
    1
    Hey Christopher, did you found any-solution or still, there are no symbols?
    No one has replied to you, I also don't know the solution but just asking you.
     
    LisaR8 likes this.
  11. Maria@Parallels

    Maria@Parallels Problem solver

    Messages:
    8,123
    Did you try to reset your VM?
     
  12. Sam Johnson

    Sam Johnson Bit poster

    Messages:
    1
    I launched it today but the laptop screen went blank.
     
  13. LisaR8

    LisaR8 Bit poster

    Messages:
    2
    I launched it today but the laptop screen went blank.
     
  14. GampaA@P

    GampaA@P Pro

    Messages:
    442
    AshleyS6 likes this.
  15. LisaR8

    LisaR8 Bit poster

    Messages:
    2
     
  16. DebasmitaM

    DebasmitaM Forum Maven

    Messages:
    1,018
    Hi, please create a support ticket https://kb.parallels.com/6571for the issue. Then collect technical report, a guest memory dump and send it to that ticket so that we can investigate further and help you out. Mention the 9 digit technical report id on that ticket. Please follow https://kb.parallels.com/9058 for sending technical report.
     
  17. Amdee

    Amdee Bit poster

    Messages:
    1

Share This Page