BLACK SCREEN upon launch on Laptop

Discussion in 'General Questions' started by sachink2, Jun 12, 2019.

  1. sachink2

    sachink2 Bit Poster

    Messages:
    4
    I have a Mac laptop and use Parallels 14.1.0 with Windows 7. When I launched it today, the screen went black. There are no icons and I cannot access my files, nothing. Please help me resolve this...
     
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,216
    Hi, please update your Parallels Desktop to the latest build 14.1.3 and check the issue.
     
    sachink2 likes this.
  3. sachink2

    sachink2 Bit Poster

    Messages:
    4
    Sorry I was using 14.1.3 version. But still having this problem on my laptop.
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,216
    Then please try to reset your VM: go to Actions menu and choose Reset.
     
    sachink2 likes this.
  5. sachink2

    sachink2 Bit Poster

    Messages:
    4
    I reset my VM from my laptop but still, the problem is not persisting
     
  6. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,216
    Did you try this KB article?
     
  7. sachink2

    sachink2 Bit Poster

    Messages:
    4
    Ok I will read it but can you please tell me how to edit or delete post
     
  8. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,216
    Pleas let me know which post you would like to remove/edit? I'll do it for you.
    And also let us know the results after performing steps from the KB article above.
     
  9. ChristopherM11

    ChristopherM11 Bit Poster

    Messages:
    1
    I have a Mac PC and use Parallels 14.1.0 with Windows 7. When I propelled it today, the screen went dark. There are no symbols and I can't get to my documents, nothing.
     
    Last edited by a moderator: Jun 18, 2019

Share This Page