Boot Camp! Parallels! Ka-BOOM!

Discussion in 'Parallels Desktop for Mac' started by l33t_c0w, Jan 28, 2007.

  1. l33t_c0w

    l33t_c0w

    Messages:
    9
    Hello! I've got what I think is a bizarre scenario that I'm hoping someone here can help me with:

    I recently purchased a Macbook. Installed Boot Camp, and then Windows XP. Then, I downloaded the beta (build 3036) of Parallels, and installed that. I wanted to try out the feature that lets you boot up an existing boot camp partition in Parallels. In my enthusiasm, I neglected to read that Parallels Tools must be installed first.

    As I recall, Parallels locked up and I had to force quit it. I'm a little fuzzy on the details of what happened next, but I seem to remember at some point trying to install Parallels Tools for XP, and having a dialog chastising me for having a "multi-boot configuration". In the current state of things, I can't boot into OS X (kernel panic. page fault.)

    Here's the kicker. I can't boot from the installation cd either. After the gray apple and spinning loadey animation, it gets stuck at a blue screen. I don't know if it's bad media, or related to Parallels somehow. I'm thinking maybe it's the latter, because I tried booting into single user mode, and once I'd done that, I ran fsck, which checked out OK, and then tried to remount the volume as readable, and got the same page fault again.

    XP reinstalled just fine. Why would trying to remount the root volume give me a page fault?

    (edit. looks like more of a common problem than i thought. going to give the other fixes mentioned a try. sorry about missing all those threads the first time around. still welcome ideas.)
     
    Last edited: Jan 28, 2007
  2. dkp

    dkp

    Messages:
    1,367
    It is beta software and full of bugs. What you installed is not even the newest release of buggy beta software, but the newest is also full of bugs. That's why it's still beta. Are you in the game to be a beta tester or did you expect everything to work for you? If you are a beta tester then send in the results of your tests to beta@parallels.com. If you expect it all to work then you will be disappointed. It doesn't help that you didn't follow the instructions. The most stable version is 1970. The most feature rich verison is 3120. They seem to be equally buggy based on user feedback in these forums.

    If I were you I'd uninstall what you have, download 3120 - it is still buggy but it is a release candidate, read the instructions carefully, then install it and check off each important step as you go. Be advised that some folks have lost their entire OS X environment fiddling with the Boot Camp integratioin.

    If you do get it going, and it's not that difficult, you will probably like what you see. You won't have what you want, but it's still pretty good.
     
  3. steve

    steve

    Messages:
    52
    Hi,

    I'm not certain but it sounds like your problem might be related to what users experienced in the following thread:

    http://forum.parallels.com/showthread.php?t=7151&highlight=mac

    I think you will need to read quite a ways through the tread to find the solution and I think there is a link to another thread. Check it out.

    Steve
     
  4. Moondougie

    Moondougie

    Messages:
    38
    I can't download the 3120 RC1 from this site - none of the browsers I've tried can find the host/server in the download link…

    …and I can't connect to the domain at work since installing Apple's Airport udate for Intel Macs yesterday
     

Share This Page