Bridged Networking via Built-In Ethernet Not Working

Discussion in 'Parallels Desktop for Mac' started by Chimpson, Nov 8, 2006.

  1. Chimpson

    Chimpson

    Messages:
    3
    I have searched the forums up and down, and still ahve not been able to find a solution to why Bridged Networking using my MacBook Pro C2D's Built-In Ethernet doesn't allow me to access the Internet or even ping an internal address under Windows XP. DOes anyone out there have a proven fix?

    I emailed Parallel's support and have not hear back from them.

    This issue is in addition to not being able to mount a Lexar JumpDrive Secure II USB anymore. Two essential features totally screwed.

    Thanks for any assistance...
     
  2. jimh

    jimh

    Messages:
    38
    I was having similar problems but mine were intermixed, often having to reboot OS X and then restarting Parallels. But I just updated to the new 1970 build and changed the networking mode to 'Shared' - big improvement. I can now switch back and forth between Eithernet and wireless and it for the most part has just piggy backed on my Mac connection instead of trying to do its own. This even includes using the Mac VPN solution and not haveing to tun it separately under Windows.
    I did have one issue last week though but it looked like something in Windows got messed up. Did a total reboot and no problems since then. Still not perfect (parallels or Windows?) but a big improvement.
     
  3. Chimpson

    Chimpson

    Messages:
    3
    Thanks for the advice, I will give it a try. What bums me is that Bridged works using Airport but not Built-In. I guess I would just like to find out why that is the case. The USB issue is also very disappointing.
     

Share This Page