Bugs/Issues I've Found in v6

Discussion in 'Installation and Configuration' started by Shawn Bailey, Oct 27, 2010.

  1. Shawn Bailey

    Shawn Bailey Bit Poster

    Messages:
    3
    Hey, not sure where to submit this, but, there goes:

    V6
    Win7 Bootcamp and VM

    -- On 2010 13" MBP, scrolling is sketchy at best. The responsiveness from v5 is completely shot and gone and it often takes multiple swipes to get a page to scroll down. Frustrating to say the least when using Excel

    -- Using Remote Desktop in Win7 is a hassle. It appears that when in the Remote Desktop 'machine' and trying to login, the Shift button is not functioning on first press i.e. if typing in "hell_0" it will first appear as hell-o. You then have to back up, delete the dash, and then try typing again. Also, Copy/Paste do not work inside of Remote Desktop.

    Other than that, seems to be fairly stable. But, those items are a hassle and cause me to not want to work with it right now and go back to v5. I'll be doing that shortly.
     
  2. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
  3. ChristianI

    ChristianI Bit Poster

    Messages:
    2
    Hi, I'm on PD 6.0 Build 11990 and still having the copy/paste/shift problems when working with remote desktop from win7 as Shawn mentions above. This is a real hassle for me as I work with RDP every day. Hope you'll have a fix out soon or I'll have to go back to v5 as well.
     
  4. ChristianI

    ChristianI Bit Poster

    Messages:
    2
    I am now on 6.0.11992 and there has been a change in the remote desktop copy/past/shift functionality. Now, instead of not working the first time it seems to work more randomly. Sometimes it works on the first try, sometimes it don't. I cross my fingers and hope this will be fixed in the next build.
     

Share This Page