Build 1884 and Vista RC1

Discussion in 'Parallels Desktop for Mac' started by tevendale, Sep 7, 2006.

  1. tevendale

    tevendale

    Messages:
    2
    Hi Guys,
    Just tried the latest release with Vista RC1 - the install gets as far as "Windows is loading files" then Blue Screens with "STOP: 0x000000A5 (0x0001000B, 0x50434146, 0xFFD01050, 0x00000000)

    This is Build 1884 installed over an earlier release (Sorry, not sure which build) running on a Mac Mini 1.66 GHz, 2 GB Ram.

    Regards

    Stuart Tevendale
    OTAG Technologies Ltd
    ===
    iSMARTtrain - Polar Software for Mac OS X
    http://www.ismarttrain.com
     
  2. bobbyt

    bobbyt Product Expert

    Messages:
    170
    Same problem here...

    "Experemental" is right... Ouch...
     
  3. bhagiratha

    bhagiratha

    Messages:
    31
    I just installed the 1884 build, tried Vista RC1 ... instantly got a blue screen with the above code. I have an intel 20" imac core duo system.
     
  4. mcqueary

    mcqueary

    Messages:
    20
    Ditto on the Mac Pro. Exactly the same same problem with Vista pre-RC1 build 5536 and Parallels build 1884.
     
  5. scottmcdaniel

    scottmcdaniel

    Messages:
    12
    Same here. Fresh VM, using Leopard WWDC though, on a MBP. 16gb/900mb VM config...
     
  6. egilDOTnet

    egilDOTnet

    Messages:
    4
    Same... So I guess the Vista experimental is highly experimental, and only works with one of the older betas or so? It would be nice with a new beta release of Parallels to try to get Vista running though.
     
  7. tevendale

    tevendale

    Messages:
    2
    Vista RC1 WAS just launched yesterday, so I don't suppose the Parallels guys had much of a chance to test it.

    I'll try the August CTP release (Build 5536) at the weekend, and see how that works.

    Regards

    Stuart Tevendale
    OTAG Technologies Ltd
    ===
    iSMARTtrain - Polar Software for Mac OS X
    http://www.ismarttrain.com
     
  8. UKP

    UKP

    Messages:
    31
    5536 doesn't work. Only build thats known to work is Beta 2.
     
  9. y3k

    y3k

    Messages:
    14
    Anybody knows where to download beta2 from? I have tried July CTP and RC2 - none of two is working.
     

Share This Page