Build 1940 no better than 1922: totally locks up Mac Pro 4Gb

Discussion in 'Parallels Desktop for Mac' started by rickross, Oct 18, 2006.

  1. rickross

    rickross

    Messages:
    26
    I'm starting to feel depressed that nobody form Parallels is ever going to look into why their product constantly, reliably LOCKS UP my Mac Pro.

    XP runs for a while, from a few minutes to an hour or so, then every window on my Mac desktop becomes unresponsive. The mouse still moves, iTunes keeps playing the song it is on until the end, but no further desktop interaction is possible.

    Once the Mac Pro is in this state, the only options are to SSH into it (which continues to work) or to hold the power key down and reset the whole machine. Once I SSH from another machine I can see that "top" reports one or two processes in "stuck" state, but I have no idea which ones they are and have had no luck in restoring the desktop to a responsive condition.

    I would gladly allow someone from Parallels to connect to the machine when it is locked, but no-one has responded to forum messages or email. So far this product has looked promising, but every time I start it up it results in me having to shut down the Mac Pro due to this type of crash. The problem sometimes takes a while to appear, but it ALWAYS appears.

    Hasn't anyone else experienced this? I know at least one person posted a description of similar symptoms, but no clear resolution of the issue. I would so much like to begin to rely of Parallels, but for now the only reliable thing about it is that it will lock up my whole Mac Pro.

    Rick
     
    Last edited: Oct 18, 2006
  2. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    rickross,

    Please check your private messages - I post link to our internal build there. Could you check your issue with it please and provide us feedback!

    Thank you in advance!
     
    Last edited: Oct 18, 2006
  3. alexbard

    alexbard

    Messages:
    10
    Similar issue with my MacPro 2,66 and 3gb ram.
    Not every hour, but for sure a couple of times per day.
    Can anybody help?

    Thanks!
     
  4. rickross

    rickross

    Messages:
    26
    Hi Andrew, I'll be happy to try new build and report results. Please send me details via PM or direct email. There was no PM waiting for when when I checked after reading your reply above.

    Thanks,
    Rick
     
  5. stormj

    stormj

    Messages:
    50
    I have had two KPs with 1940. I had none with 1922.


    panic(cpu 0 caller 0x6B3E9CD0): Uncorrectable Fbd memory error detected. ferr = 20000200 , nerr == 00020200

    Backtrace, Format - Frame : Return Address (4 potential args on stack)
    0x108cd8 : 0x128d1f (0x3c9540 0x108cfc 0x131df4 0x0)
    0x108d18 : 0x6b3e9cd0 (0x6b3ebe64 0x20000200 0x20200 0x8100a4)
    0x108da8 : 0x6b3e9f64 (0x7adad00 0x7adad00 0x2 0x820044)
    0x108e38 : 0x58fe8712 (0x7adad00 0x0 0x780cf00 0x0)
    0x108e68 : 0x58fe859b (0x77db800 0x0 0x0 0x1c)
    0x108e88 : 0x58ffb31c (0x1c 0x108ef8 0x8 0x58ffcdd9)
    0x108eb8 : 0x58ffb4c6 (0x77d731c 0x17 0x77af1ca 0x76f2d20)
    0x108f18 : 0x5900805d (0x77d8b28 0x0 0x30ccefbf 0x76f2e00)
    0x108f38 : 0x591b44fb (0x77d8b28 0x0 0x75cec80 0x0)
    0x108f68 : 0x58fee7c5 (0x76bdf00 0x0 0x77a6780 0x49)
    0x108f88 : 0x58fe7c1f (0x7647c00 0x0 0x77a6780 0x49)
    0x108fa8 : 0x3b9d21 (0x77af700 0x0 0x77af980 0x49)
    0x108fe8 : 0x19aa20 (0x75d8ac0 0x75d8ac0 0x19ba76 0x57c000) No mapping exists for frame pointer
    Backtrace terminated-invalid frame pointer 0xbfffec08
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.driver.AppleMCEDriver(1.1f1)@0x6b3e6000
    dependency: com.apple.iokit.IOACPIFamily(1.2.0)@0x58f93000
    com.apple.driver.AppleAPIC(1.2.0)@0x591b3000
    com.apple.driver.AppleACPIPlatform(1.0.5)@0x58fe6000
    dependency: com.apple.iokit.IOPCIFamily(2.1)@0x58f7d000
    dependency: com.apple.iokit.IOACPIFamily(1.2.0)@0x58f93000

    Kernel version:
    Darwin Kernel Version 8.8.1: Mon Sep 25 19:42:00 PDT 2006; root:xnu-792.13.8.obj~1/RELEASE_I386

    Model: MacPro1,1, BootROM MP11.005C.B01, 4 processors, Dual-Core Intel Xeon, 3 GHz, 4 GB
    Graphics: NVIDIA GeForce 7300 GT, NVIDIA GeForce 7300 GT, PCIe, 256 MB
    Graphics: NVIDIA GeForce 7300 GT, NVIDIA GeForce 7300 GT, PCIe, 256 MB
    Memory Module: DIMM Riser A/DIMM 1, 512 MB, DDR2 FB-DIMM, 667 MHz
    Memory Module: DIMM Riser A/DIMM 2, 512 MB, DDR2 FB-DIMM, 667 MHz
    Memory Module: DIMM Riser B/DIMM 1, 512 MB, DDR2 FB-DIMM, 667 MHz
    Memory Module: DIMM Riser B/DIMM 2, 512 MB, DDR2 FB-DIMM, 667 MHz
    Memory Module: DIMM Riser A/DIMM 3, 512 MB, DDR2 FB-DIMM, 667 MHz
    Memory Module: DIMM Riser A/DIMM 4, 512 MB, DDR2 FB-DIMM, 667 MHz
    Memory Module: DIMM Riser B/DIMM 3, 512 MB, DDR2 FB-DIMM, 667 MHz
    Memory Module: DIMM Riser B/DIMM 4, 512 MB, DDR2 FB-DIMM, 667 MHz
    Bluetooth: Version 1.7.9f12, 2 service, 1 devices, 1 incoming serial ports
    Network Service: Built-in Ethernet 2, Ethernet, en1
    Network Service: Built-in Ethernet 1, Ethernet, en0
    PCI Card: NVIDIA GeForce 7300 GT, Display, Slot-4
    PCI Card: NVIDIA GeForce 7300 GT, Display, Slot-1
    Serial ATA Device: Hitachi HDS725050KLA360, 465.76 GB
    Serial ATA Device: Hitachi HDS725050KLA360, 465.76 GB
    Parallel ATA Device: SONY DVD RW DW-D150A, 668.27 MB
    Parallel ATA Device: SONY DVD RW DW-D150A
    USB Device: Hub, Up to 480 Mb/sec, 500 mA
    USB Device: Hub, Up to 480 Mb/sec, 500 mA
    USB Device: Hub, Up to 480 Mb/sec, 500 mA
    USB Device: USB2223, SMSC, Up to 480 Mb/sec, 500 mA
    USB Device: STRONG MAN KBD HUB, ALCOR, Up to 12 Mb/sec, 500 mA
    USB Device: Apple Optical USB Mouse, Mitsumi Electric, Up to 1.5 Mb/sec, 100 mA
    USB Device: STRONG MAN KBD HUB, ALCOR, Up to 12 Mb/sec, 200 mA
    USB Device: Apple Cinema HD Display, Apple Computer, Inc., Up to 12 Mb/sec, 500 mA
    USB Device: Bluetooth HCI, Up to 12 Mb/sec, 500 mA
    FireWire Device: built-in_hub, unknown_value, Unknown
    FireWire Device: iSight, Apple Computer, Inc., Up to 400 Mb/sec
    FireWire Device: unknown_device, unknown_value, Unknown
     
  6. tacit_one

    tacit_one Kilo Poster

    Messages:
    434
    It seems that there are some problems with your memory controller or one of your memory blocks. Try to perform Apple 'memory test' - it could help you to identify the problem.

    Regards,
    Max
     
  7. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Hmm... I sent it before posting message into thread. Anyway I duplicated it to your mail - please check.
     
  8. alexbard

    alexbard

    Messages:
    10
    Andrew, Can I have the choice to try on my MacPro any more stable build?
    Thanks in advance.

    Alex
     
  9. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    New build will be available soon - I'll send you PM.
     
  10. agrj

    agrj

    Messages:
    20
    could you send it to me also?

    thanks

    Aryldo
     
  11. drjamesh

    drjamesh

    Messages:
    17
    Stable build?

    Andrew,

    I'd be interested also in a build for the MacPro 2.66 after 1940. NS 9.0 still only runs once per 30 windows startup. I sent a message to support, in the past but no resolution. Thanks.

    Jim
    Machine Name: Mac Pro
    Machine Model: MacPro1,1
    Processor Name: Dual-Core Intel Xeon
    Processor Speed: 2.66 GHz
    Number Of Processors: 2
    Total Number Of Cores: 4
    L2 Cache (per processor): 4 MB
    Memory: 2 GB
    Bus Speed: 1.33 GHz
    Boot ROM Version: MP11.005C.B01
    SMC Version: 1.7f8
     
  12. mip

    mip

    Messages:
    3
    Can you also provide me access to this later build? I am unable to create a VM that has greater than 1GB of RAM and get the error "Unable to allocate virtual machine memory!

    This error may occur mostly if there is no enough free disk space available on the physical disk to allocate virtual machine paging file. Try to clean up the physical disk (remove unnecessary files). If it doesn't help, try to re-install Parallels Desktop."

    I've have a Mac Pro, 16GB of RAM, 2TB of HD
    Thanks
    mip
     
  13. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Hello All,

    Updated build are currently in testing and will be posted to these forums soon. Please keep an eye on sticky threads.
     
  14. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    It could happen if Mac OS X memory is very fragmented. Try to reboot your Mac OS X and run Parallels before launching other apps - it should help.
     
  15. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    Guys - please download and try our latest 1970 build - http://www.parallels.com/en/download/desktop/ . Most of the issues reported in this thread should be fixed there.
     
  16. mip

    mip

    Messages:
    3
    Still Can't Allocate More Than 1GB on Mac Pro

    I have installed the latest build (1970) and I still am unable to start a virtual machine with more than 1GB allocated. I have tried it with a reboot as well and launching Parallels without launching an other application as you suggested, but this too did not work.:confused:
     
  17. mip

    mip

    Messages:
    3
    Still No Resolution

    I am still having this issue of not being able to launch a virtual machine on my Mac Pro here in the office if I set the memory to anything above 1GB. I really need a resolution to this. I've installed the latest build and that hasn't helped. It continues to give me an error regarding not being able to allocate the virtual memory. I can see that the software is trying to create the winxp.mem file on my hard drive, but then it halts and deletes the file. It isn't a hard disk issue as I have 4 500GB drives. I also have 16GB of RAM.

    If anyone can give me some resolution to this issues I'd greatly appreciate it.
    mip
     
  18. alexjasper

    alexjasper

    Messages:
    17
    Same issues with all builds (including latest BETA 3106)

    I have similar issues with all of your builds. Including the latest Beta. I get several Kernal Panics per day. No consistency in what triggers them. This is the report I get most.

    panic(cpu 3 caller 0x001A3135): Unresolved kernel trap (CPU 3, Type 14=page fault), registers:
    CR0: 0x80010033, CR2: 0x00000000, CR3: 0x00b71000, CR4: 0x000006e0
    EAX: 0x00000000, EBX: 0x05e62000, ECX: 0x0000000c, EDX: 0x064d3700
    CR2: 0x00000000, EBP: 0x3734bca8, ESI: 0x06650800, EDI: 0x0000013b
    EFL: 0x00010202, EIP: 0x00000000, CS: 0x00000008, DS: 0x06430010

    Backtrace, Format - Frame : Return Address (4 potential args on stack)
    0x3734ba68 : 0x128d1f (0x3c9540 0x3734ba8c 0x131df4 0x0)
    0x3734baa8 : 0x1a3135 (0x3cf1f4 0x3 0xe 0x3cea24)
    0x3734bbb8 : 0x19a8d4 (0x3734bbd0 0x0 0x3734bbe8 0x3bc4c9)
    0x3734bca8 : 0x4756cb41 (0x5e62000 0x64d3700 0x13b000 0x685e200)
    0x3734bcc8 : 0x4757d6f2 (0x5e62000 0x685e200 0x6034b44 0x1)
    0x3734bcf8 : 0x475719d2 (0x6168940 0x685e200 0x3734bd28 0x3bb77e)
    0x3734bd28 : 0x3b05d2 (0x6650800 0x1 0x6537fcc 0x0)
    0x3734bd68 : 0x189ff5 (0x6650800 0xb 0x6537fc4 0x1)
    0x3734bdb8 : 0x12b4da (0x6537f9c 0x5b17ea8 0x0 0x0)
    0x3734bdf8 : 0x124b2b (0x6537f00 0x0 0x30 0x3734bedc)
    0x3734bf08 : 0x1955a1 (0x3734bf44 0x0 0x0 0x0)
    0x3734bfc8 : 0x19ad4e (0x64f8b20 0x0 0x19d0b5 0x61b5c40) No mapping exists for frame pointer
    Backtrace terminated-invalid frame pointer 0xbfffdbc8
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.ATIRadeonX1000(4.4.0)@0x47569000
    dependency: com.apple.iokit.IOPCIFamily(2.1)@0x4747c000
    dependency: com.apple.iokit.IOGraphicsFamily(1.4.4)@0x47409000
    dependency: com.apple.iokit.IONDRVSupport(1.4.4)@0x47424000

    Kernel version:
    Darwin Kernel Version 8.8.1: Mon Sep 25 19:42:00 PDT 2006; root:xnu-792.13.8.obj~1/RELEASE_I386

    Model: MacPro1,1, BootROM MP11.005C.B04, 4 processors, Dual-Core Intel Xeon, 3 GHz, 3 GB
    Graphics: ATI Radeon X1900 XT, ATY,RadeonX1900, PCIe, 512 MB
    Graphics: ATI Radeon X1900 XT, ATY,RadeonX1900, PCIe, 512 MB
    Memory Module: DIMM Riser A/DIMM 1, 512 MB, DDR2 FB-DIMM, 667 MHz
    Memory Module: DIMM Riser A/DIMM 2, 512 MB, DDR2 FB-DIMM, 667 MHz
    Memory Module: DIMM Riser B/DIMM 1, 512 MB, DDR2 FB-DIMM, 667 MHz
    Memory Module: DIMM Riser B/DIMM 2, 512 MB, DDR2 FB-DIMM, 667 MHz
    Memory Module: DIMM Riser A/DIMM 3, 512 MB, DDR2 FB-DIMM, 667 MHz
    Memory Module: DIMM Riser A/DIMM 4, 512 MB, DDR2 FB-DIMM, 667 MHz
    Network Service: Built-in Ethernet 1, Ethernet, en0
    Network Service: Built-in Ethernet 2, Ethernet, en1
    Network Service: Parallels Host-Guest, Ethernet, en2
    Network Service: Parallels NAT, Ethernet, en3
    PCI Card: ATY,RadeonX1900, Display, Slot-1
    PCI Card: ATY,RadeonX1900, Display, Slot-2
    Serial ATA Device: ST3500641AS P, 465.76 GB
    Serial ATA Device: ST3500841NS, 465.76 GB
    Parallel ATA Device: SONY DVD RW DW-D150A
    Parallel ATA Device: SONY DVD RW DW-D150A
    USB Device: Hub, Up to 480 Mb/sec, 500 mA
    USB Device: Hub in Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 500 mA
    USB Device: Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 250 mA
    USB Device: Apple Cinema HD Display, Apple Computer, Inc., Up to 12 Mb/sec, 500 mA
    USB Device: USB Receiver, Logitech, Up to 12 Mb/sec, 500 mA
    FireWire Device: built-in_hub, unknown_value, Unknown
    FireWire Device: unknown_device, unknown_value, Unknown


    Any help would be appreciated.

    -alexjasper
     

Share This Page