Build 3186 / Win XP -- can't see windows desktop

Discussion in 'Parallels Desktop for Mac' started by swehba, Mar 2, 2007.

  1. swehba

    swehba

    Messages:
    4
    I've been using Parallels for months with few if any problems. I just upgraded to 3186, and the product is unusable. The installation went fine (after trying for days to download the DMG file). But, when the VM runs, the Windows desktop is completely black.

    I purchased a service ticket for $30, and I've been trying to get help for 3 days. Support is non-existent.

    Has anyone experienced the same problems with the VM or with the support crew?
     
  2. sgritz

    sgritz

    Messages:
    1
    Black screen after install

    I have experienced the same problem after my install and have tried to reinstall 4 times with no avail.
     
  3. dkp

    dkp

    Messages:
    1,367
    Have either of you tried holding down F8 while booting Windows to get to a safe boot?
     
  4. Ifif

    Ifif

    Messages:
    7
    I've had the same problem and tried the safe mode (F8). Nothing happens, still black screen but the parallel window was visible on the top.

    Held F8 down for at least a minute, (unless it should be longer??)
     
  5. Gilder53

    Gilder53

    Messages:
    12
    I have exactly the same problem....I hope we get an answer to this perplexing problem!
     
  6. paulherzlich

    paulherzlich

    Messages:
    3
    Same problem - black screen

    Just registering the fact that I have this same problem. I also noticed it on build 3170 but it was not a problem on 3120. No reply from support. Pretty shoddy testing.
     
  7. mkstevo

    mkstevo

    Messages:
    40
    I had this today after upgrading to 3186 . Perhaps my own fault , as I tried to use an existing hard disk , with the new 'Box' that Parallels insisted on creating when run for the first time .

    When XP first booted , it told me I needed to install some new drivers for USB2 support , as I didn't have the disk to hand for a second , I had to cancel this , then XP said I needed to upgrade my Video Card drivers ( and suggested a Parallels video driver for me ) so I agreed to that ( which seemed to go well ... but I bet that is where the problems started ... ) and I then got the Parallels message asking me to upgrade Parallels tools . When I tried to do so , it went so far , then the XP box shut down and restarted . On the re-start I got the blank black screen ( I was sure it was working as I could hear the error message dialog 'ping' telling me to install the USB2 drivers ) . I tried again ( and again ) but still got the blank black screen . I tried to restart in 'VGA' mode , this wouldn't work . I then tried plain old 'Safe Mode' and up came XP . I installed the Parallels tools and restarted as required , at the reboot XP came up correctly , and I had by now located my XP install disk so installed the USB2 drivers , after a few dozen reboots , all seems to be working well .
     
  8. phillynet

    phillynet

    Messages:
    1
    Same problem, but

    I had a good working image of wxp pro, but after upgrading and trying to install "new" parallel tools, got blue sccreen of death upon trying to install display driver, then all I got was a black screen after splash screen, indicating that the display driver wasn't working. I was able to F8 and do system restore, but will not install new Parallels tools until they fix this crap!

    They need to fix this! And respond to people, WTF!
     
  9. This worked for me! Thanks so much for the specifics of your problem and resolution.
     
  10. absolut

    absolut

    Messages:
    1
    This worked for me, too! Thanks! I was so worried because I thought I'd done something wrong and messed everything up...
     
  11. muzicpastr

    muzicpastr

    Messages:
    1
    Thank you!

    mkstevo,
    thank you for documenting what you did. I was freaked out when this just happened to me on the upgrade to the new version. I had to go and reconfigure the display settings in XP again after the update, but at least it is working again.
    Agreed that this should have had a bit more testing, but appreciate your help immensely!!
     
  12. emdub

    emdub

    Messages:
    1
    Just another reply to say this worked for me too!

    Summing it up:

    1) Boot into XP in safe mode by pressing F8 at start up
    2) Install Parallels Tools
    3) Reboot

    No more black screen.
     
  13. darkone

    darkone

    Messages:
    804
    on some keyboards, you may need to press "fn" and F8 together to get the desired F8 effect.
     
  14. Quickdraw

    Quickdraw

    Messages:
    24
    I have found with my experiences with windows that you must not hold it down, but in fact you have to push, let it up, push it, let it up, before the system goes through its p.o.s.t. test and continue to do it until it accepts the keystroke. I'm assuming that this is because there is such a small window there in order for anyone to push it and it be recognized. I've NEVER been able to get it to work without using the method described above. Then (with windows xp anyway) you must choose the appropriate boot sequence when it gives you the options. It doesn't just boot into safe mode. There are several different options there, boot into safe mode/with DOS, just safe mode....etc...etc.
     
  15. CBinParadise

    CBinParadise

    Messages:
    6
    There's another thread relating to this

    There's a closely related forum topic posted under:


    Parallels Support Forum > Technical Discussions > Parallels Desktop for Mac >
    Build 3186 and Black Screen

    I'm running build 1970 --- thank God I saw these threads before I installed 3186

    So now what?

    Will Parallels announce a build that fixes this problem?

    Does anybody from Parallels read these forums?

    Did Parallels Tech Support ever earn their $30?

    Sorry for the stupid newbie questions.

    CB
     
  16. tleaven

    tleaven

    Messages:
    1
    Same thing happened to me, what I did was delete parallels video driver.
    Restart and start hitting F8, arrow to Safe Mode, when it starts,
    Right click on My Compuer and select Manage, click on Device Manager, select Display Adapters and delete Parallels Video Driver. Then restart
    Hopes this works for you
     
  17. Dan B

    Dan B

    Messages:
    1
    Thank All of YOU SOOOO Much!!

    I just sent Tech an email and started searching Windows sights about this problem when i came across this. I tried F8 went into safe mode and loaded new tools . once I rebooted it did not ask me to update drivers so I'm back in bussiness.. Thank again
     

Share This Page