Build 5592 & Macbook Air - No USB Connect

Discussion in 'Installation and Configuration' started by, May 1, 2008.

  1. I am using the recommended build 5592 with a new Macbook Air and I can NOT connect any USB devices using the USB connection in my WindowsXP vm. I have tried both "auto connect" and "ask me" and neither one will connect.

    I have no problem using the same devices in OSX and connecting using the USB connection.

    This is critical for me because I'm trying to get some photos using a USB card reader.

    I tried both the USB card reader and an external USB hard drive. The drive spins up but does not show up as a drive or as a device that is connected via Windows XP.

    I'm scheduled to go out of town next week and I have to resolve this or resort to something else.
  2. Upton O'Good

    Upton O'Good

    If you hold the cursor over the small USB icon on the right side of the bottom Frame of the Parallels window (assuming you're in Single Window mode), what does it say in the yellow flag that pops up? Does anything show up in the pop-up menu when you click on it? If the device you want to connect to shows up there, is it checked? If not, what happens when you select it?
  3. The only thing that shows up is the settings I've selected in Parallels. It doesn't show any USB device connected.
  4. Checked device manager and saw that the USB driver did not install properly. I updated the drive and everything is working perfectly.

Share This Page