can not install parallels tools with newest v11 update

Discussion in 'Windows Guest OS Discussion' started by TabSel, Jan 9, 2016.

  1. TabSel

    TabSel Bit Poster

    Messages:
    10
    the install aborts, the log file Shows:
    ...
    2016-01-09 22.46.11 : Running Setup: 'C:\Program Files (x86)\Common Files\Parallels\{D7B4A1D9-B238-4434-A60F-BF098E56188D}\Data\amd64\parallels-tools-amd64.msi' 'SILENT_INSTALL=Yes LAUNCHED_BY_SETUP_EXE=Yes PREVENT_REBOOT=Yes LAUNCHED_BY_PTIAGENT=Yes TRANSFORMS="C:\Program Files (x86)\Common Files\Parallels\{D7B4A1D9-B238-4434-A60F-BF098E56188D}\Data\amd64\1031.mst"'
    2016-01-09 22.46.11 : default: 436207616
    2016-01-09 22.46.12 : 4% AppSearch
    2016-01-09 22.46.12 : 5% FindRelatedProducts
    2016-01-09 22.46.12 : 6% SetInitialProperties
    2016-01-09 22.46.13 : 15% GenerateScript
    2016-01-09 22.46.13 : PROGRESS: Forward
    2016-01-09 22.46.13 : 27% InstallFiles
    2016-01-09 22.46.14 : 43% WriteEnvironmentStrings
    2016-01-09 22.46.14 : 48% PARALLELS_CUSTOM_ACTION InstallParallelsDriverCA: started. Driver prl_tg
    2016-01-09 22.46.15 : 50% PARALLELS_CUSTOM_ACTION InstallParallelsDriverCA: started. Driver prl_memdev
    2016-01-09 22.46.15 : 54% PARALLELS_CUSTOM_ACTION InstallParallelsDriverCA: started. Driver prl_dd
    2016-01-09 22.46.17 : 56% PARALLELS_CUSTOM_ACTION InstallParallelsDriverCA: started. Driver prl_mouf
    2016-01-09 22.46.18 : 60% PARALLELS_CUSTOM_ACTION InstallParallelsDriverCA: started. Driver prl_sound
    2016-01-09 22.46.19 : 62% PARALLELS_CUSTOM_ACTION InstallParallelsDriverCA: started. Driver prl_strg
    2016-01-09 22.46.20 : 64% DriverLocation_Install
    2016-01-09 22.46.20 : PROGRESS: Backward
    2016-01-09 22.46.25 : default: 452984832
    2016-01-09 22.46.25 : Setup completed with code 1603
    2016-01-09 22.46.25 : Log file successfully transferred.
    2016-01-09 22.46.25 : File recognized as 'unicode'
    2016-01-09 22.46.25 : LogFileRenameDate(): C:\WINDOWS\Temp\parallels-tools-setup.log renamed to C:\WINDOWS\Temp\parallels-tools-setup.20160109_224625.log
    2016-01-09 22.46.25 : ***
    2016-01-09 22.46.25 : SendSetupApiLog - locate setupapi records written during tools installation.
    2016-01-09 22.46.25 : SetupApiName = 'C:\WINDOWS\inf\setupapi.dev.log'
    2016-01-09 22.46.25 : Start date is '2016/01/09 22:46:11'.
    2016-01-09 22.46.25 : Actual setupapi portion size is 180346.
    2016-01-09 22.46.25 : Saved to file C:\WINDOWS\temp\_setupapi.log.
    2016-01-09 22.46.25 : Log file successfully transferred.
    2016-01-09 22.46.25 : ***
    2016-01-09 22.46.25 : Installer exited with error code 1603
    2016-01-09 22.46.25 : Schwerwiegender Fehler bei der Installation.
    2016-01-09 22.46.25 : System reboot skipped since --noreboot argument has been passed.
    2016-01-09 22.46.25 : Cleanup AlRestoreAutoLogin(TRUE)=2
    2016-01-09 22.46.25 : Setup finished with code 1603 (0x643)

    and the install is undone...

    who can help here, please?
     
  2. Sylvester@Parallels

    Sylvester@Parallels Parallels Support

    Messages:
    372
    Hello Tabsel,
    Please follow this article and download the attached registry and check if it works!
     
  3. TabSel

    TabSel Bit Poster

    Messages:
    10
    Is this fix valid for a bootcamp based Windows 10 professional VM, too, which is activated when run native via bootcamp, but NOT activated when run in the VM?
     
    Last edited: Jan 10, 2016

Share This Page