Can VM created with beta be used with final version?

Discussion in 'Parallels Desktop for Mac' started by uva, Apr 11, 2006.

  1. uva

    uva

    Messages:
    7
    I am quite impressed with the capabilities of Parallels Workstation. I use beta 2 running a Windows XP VM and I gives me the possibility to run my windows-only financial software with no problems on my iMac. Even the online updating works.

    Now that I am using the XP VM more and more and refining my windows setup I am getting concerned if I will have to reinstall everything from scratch when the final version of Parallels Workstation arrives or will I be able to continue using the same VM ?
     
  2. daveschroeder

    daveschroeder

    Messages:
    64
    Yes. (But as you enable devices such as sound, they may have to be "discovered" and/or set up in the guest's environment.)
     
  3. dentate2

    dentate2

    Messages:
    9
    This is interesting because I have a similar situation. You are probably talking about Quicken, which never had a decent Mac version. When I first set up my VM, the first thing I put on it was Quicken, then I restored from a CD containing back up files from another PC. Problem now is, when I eject the CD, any other CD I put in the drive is seen once again as that same Quicken backup media. It seems the VM has made an image somewhere and keeps loading that image when it detects any CD in the drive. Finally had to copy the relevant files from the CD to the host public folder, then bring them into the VM via the network.

    Since you probably did something similar when you put financial software on your Mac, I would be very interested if you have seen anything like this.
     
  4. dzins

    dzins

    Messages:
    31
    What I noticed about this is that the information that it displays for the cd on the cd icon in for example my computer doesn't change, but the actual contents if you explore the cd is what is actually in the cd drive or the iso image.
     
  5. dentate2

    dentate2

    Messages:
    9
    No, that isn't what I see. When I right click on the CD in the VM under My Computer, I can hit eject and get it to physically eject from the iMac. When I put any other CD back in, the name of the first CD reappears, and the content is also from the first CD. There must be some simple thing I am doing wrong, but I sure can't figure out what it is.
     
  6. uva

    uva

    Messages:
    7
    Your guess is right I am using Quicken (German version). The troubles you encountered using the CD drive are discussed somewhere else on this forum. You have to disconnect the CD drive before ejecting the media then insert the new media then reconnect the CD drive. In my case windows recognized the new disk in most cases. Sometimes I had to link it to an image and then back to the physical drive to make the vm aware of the the new disk. Hope this helps.
     
  7. Phydoux

    Phydoux

    Messages:
    2
    I had the same problem with a competing product on Windows. I have found that disconnecting the CD-ROM drive from the guest VM and then re-connecting would make the guest recognize that a new CD had been inserted.

    I imagine something similar would work here.
     
  8. jmdevaney

    jmdevaney

    Messages:
    33
    This has nothing to do with any VM software...
    Windows in general doesnt like to update the CD name in windows explorer. Or it remember the name once the disk is ejected.
    I have a Windows 2003 server that will not update or forget the name even after a reboot.
     

Share This Page