Cannot activate Windows 10 after reinstallation error 0cx004c008

Discussion in 'Installation and Configuration of Parallels Desktop' started by PeterS23, Oct 30, 2017.

  1. PeterS23

    PeterS23 Bit poster

    Mac: MacBook Pro 2016 2TB
    Parallels version 12.2.1 (41615)
    Upon a new installation of my Mac and Parallels I can no longer activate my Windows getting error: 0cx004c008
    When I do a search in Google I get only on result pertaining to a downgrade from Windows 8 to 7.
    My guess is this is an error relating to hardware change on my computer and that Microsoft cannot verify that this is the same computer as the one I used before although it is 100% the same, event the Windows 10 and Parallels installation file is the same.
    I have tried to review Microsoft's website but all in vain.
    @parallels support: what can i do except purchasing a new version of Windows to get it resolved?
    p.s. I know I can contact Microsoft but we all know how difficult it is to get support from them.

    Attached Files:

  2. PaulChristopher@Parallels

    PaulChristopher@Parallels Product Expert Staff Member

    Hi @PeterS23, we hope this forum post will help you in activating Windows virtual machine.
  3. PeterS23

    PeterS23 Bit poster

    Dear Paul Chris,
    Thank you very much for your suggestion. I have already tried that, it did not work.
    Bottom line is I am kind of stuck right now.

    Any ideas welcome
  4. Arun@Parallels

    Arun@Parallels Parallels Support

    Hi @PeterS23 , we would suggest you to try contacting Microsoft support who have the access over Windows licenses.

Share This Page