Cannot connect to any Microsoft site

Discussion in 'Windows Guest OS Discussion' started by tabhastal, Jul 25, 2007.

  1. tabhastal

    tabhastal

    Messages:
    4
    This is a weird one that I just can't figure out. Running build 4560 with XP SP2 as a guest OS. Whenever I try to connect to any Microsoft site (microsoft.com, msn.com, windowsupdate, etc.) I get an error "The connection was reset". Doesn't matter whether I use IE or Firefox. The funny thing is - I can connect to any other Internet site! Is Microsoft blocking me? Anyone else have this problem? This problem started when I installed Parallels and XP and has been consistent. Not that I really want to visit M$, but I can't update Windows. I have searched this forum and the web for answers but haven't found anything.

    p.s. I'm running Firefox from the Windows OS. When I run it from OS X I have no problems connecting to M$.
     
  2. jgarcia@tdg-i.com

    jgarcia@tdg-i.com

    Messages:
    23
    odd. have you trye to clear cache/history/cookies on your VM?
     
  3. tabhastal

    tabhastal

    Messages:
    4
    I did with no success. Also, since first posting this I have installed Quicken and it cannot connect to any bank site to download transactions. Weird.
     
  4. jgarcia@tdg-i.com

    jgarcia@tdg-i.com

    Messages:
    23
    can you do anything else network related? Do you have any firewall setup on your VM?
     
  5. tabhastal

    tabhastal

    Messages:
    4
    I can connect to Google and Yahoo. I'm also using IE within the VM to write this reply. I tried turning off Windows Firewall and also tried changing to bridged networking, but no success. Not using any other firewall. When I try to go to any M$ site it seems to find the site (I get "Web site found. Waiting for reply.") but then I get "The Page Cannot be Displayed."

    (I was able to resolve the Quicken issue so it is not related)
     
  6. agiannetti

    agiannetti

    Messages:
    5
    I have this exact same problem. I can access any site except Microsoft related web pages.
     
  7. liedlein

    liedlein

    Messages:
    2
    I had the same problem and found a solution

    using the proxy of my internet provider. Now everything works, I get all Microsoft sites and also Windowsupdate is working.
    greetings
    liedlein.
     
  8. ReneS

    ReneS

    Messages:
    22
    Same on all windows machine

    Hi,

    I also cannot connect to any MS site and my bank site. This is on an "normal" windows machine with IE. However with firefox I can access them. So I don't think it has anything to do with Parallels, but more with IE...

    Rene
     

Share This Page