cannot connect to published application in linux

Discussion in 'Parallels Client for Linux' started by fazal, Jun 25, 2014.

  1. fazal

    fazal Bit poster

    I am a newbie to 2x application. AS part of a proof of concept i want to access the application which are published by 2x Server V11.
    I wanted to access one of the published applications on the linux machine by using below command.
    ./appserverclient -s192.168.1.1 -a"MS Excel" -ufazal -ppassword

    once I run this command instead of opening MS excel application I can see the explorer opened in the server.

    Can you please let me know if I missed something during installation?
  2. andrews8

    andrews8 Hunter

    Thanks for contacting 2X Forums.

    Presently when launching published 2X Applications, it is best to clarify the application ID number from the console > Publishing area. This ID number can then be used in the command line syntax within the -a"#" parameter instead of specifying application name which may get accidentally confused with other published items.
    Maria@Parallels likes this.
  3. respinat

    respinat Bit poster

  4. MedonaS

    MedonaS Bit poster

    Good to know that your problem is solved. :)

Share This Page