Cannot connect to the internet with guest os

Discussion in 'Installation and Configuration in Windows and Linux' started by lancecooly, Dec 17, 2007.

  1. lancecooly

    lancecooly

    Messages:
    4
    Hello everyone,
    I have parallels workstation 2.2 build 2112. I have ADSL D-Link 2540b router. The primary OS is XP Pro and the guest OS is Windows Server 2003 Standard 32 bit. Parallels host guest virtual nic ip 10.37.129.2. i have tried several ways to access the internet from my guest os with no success. Can anyone help me pls
     
  2. lancecooly

    lancecooly

    Messages:
    4
    Can anyone form the parallels team pls respond. I have had this problem for too long.
     
  3. lancecooly

    lancecooly

    Messages:
    4
    Is there going to be anybody to reply to this message? i have had this product for over a month and still cannot use this. pleaseeeee helpppppppppp
     
  4. constant

    constant

    Messages:
    1,010
    .
    I'll help you lancecooly.

    Use VMWare.
    .
     
  5. lancecooly

    lancecooly

    Messages:
    4
    use vmware with conjunction of parallels?
     
  6. Xenos

    Xenos Parallels Team

    Messages:
    1,547
    Hello Lancecooly,

    Please sorry for making you waiting.
    I would like to get some details to find out why you can not connect to the Internet.

    Could you run ipconfig /all in the Command window, then
    tracert www.parallels.com and send me the screenshot?

    To open the Command window please click Start -> Run and type CMD, press Enter.

    Best regards,
    Xenos
     

Share This Page