Cannot install v3.0 build 5634 update

Discussion in 'Installation and Configuration' started by Larry Garrett, Mar 19, 2009.

  1. Larry Garrett

    Larry Garrett

    Messages:
    3
    I've tried to download this update several times. The first time I ran it, it removed Parallels Desktop from my system. I've attempted to run it several times since then, and it doesn't seem to do anything. The Parallels Desktop version does not change after this update is run. There is also no information in the release notes for build 5634. The downloaded file is 7 MB, which makes me wonder if the file on the download server is corrupt.

    Help!

    1. Mac OS Version: 10.5.6
    2. Parallels Build #: 5626
    3. What kind of computer: 2 GHz Intel Core Duo MacBook
    4. Total Physical RAM: 2 GB
    5. Hard Drives: 1x 117.9 GB
    6. If you are using a BootCamp configuration or not: yes, but N/A
    7. Did you upgrade from a BETA: no
    8. With what Build did the problem start: 5626 / update to 5634
    9. If Parallels Tools are installed: yes
    10. Anything you have tried to get things working: multiple attempts to install, including clean download and reboot
    11. Anything specific about your set-up you think we should know: nope
     
  2. jpoprock

    jpoprock

    Messages:
    7
    I just had the same exact thing happen to me when I was offered to dl update #5634. I did so, installed it, and now it's like nothing is there. I have no Parallels icon, and there is very little in the application's "show contents" folder. Not sure what to do now. I've never had this happen before!
     
  3. Carson Carrier

    Carson Carrier

    Messages:
    2
    What the hell?!

    I installed this update also and now I can't get my windows to pull up to do my work this morning! How do you get it back without reinstalling parallels and windows?!

    Thanks,
    Carson
     
  4. endemion

    endemion

    Messages:
    2
    I experienced the exact same problem. I've uninstalled the "patch" and re-installed build 5608. However, when I restarted my machine this morning, an OS X error message concerning "/Library/StartupItems" security permissions was given. Why would a "patch" be messing about with the directory permissions on a system directory?

    What exactly is going on? Is "patch 5634" a legitimate release from Parallels? Should we be concerned about malicious code that potentially and unknowingly has been "installed"?

    Someone from Parallels please comment.

    Thank you.
     
  5. Larry Garrett

    Larry Garrett

    Messages:
    3
    I had to reinstall build 5626. I have that one up and running now.
     
  6. Carson Carrier

    Carson Carrier

    Messages:
    2
    Yeah I reinstalled 5608 and now it works.. I tried to "restore" from a few days ago on time machine but that didn't work so I just re-downloaded my parallels install from MacUpdatePromo and now it works..
     
  7. rwhiffen

    rwhiffen

    Messages:
    11

Share This Page