Cannot perform regular start up from bootcamp partition anymore

Discussion in 'Windows Guest OS Discussion' started by TKap, Dec 23, 2009.

  1. TKap

    TKap

    Messages:
    3
    Hi. So, I've been using the a bootcamp partition with XP SP3 installed both in VM mode with parallels and as a start up disk in regular bootcamp mode. After using parallels for a bit and upgrading to version 5, I find I can start up Windows XP using the bootcamp partition from within parallels but can no longer start up boot that partition into anything other than safe mode. The windows xp loading screen does its thing and then nothing loads. Just a black screen.

    To summarize, I can no longer start my computer up in Windows XP. I've checked my boot.ini file and it seems to be just fine -- set to XP defaults. Help is greatly appreciated.
     
  2. I-che

    I-che

    Messages:
    492
    Hi TKap,
    can you please send us Problem report from Help menu > Report a Problem and post its ID here?
     
  3. TKap

    TKap

    Messages:
    3
    Not sure I understand you; the problem isn't occurring while I run parallels. The problem is that since I've begun to use my bootcamp partition as a VM, Windows XP now stalls when I use the ntfs boot camp partition as my startup disk.
     
  4. I-che

    I-che

    Messages:
    492
    Hello TKap,
    in your very first post you wrote that you are able to start Win XP by booting to Boot Camp only in Safe mode, and from
    >>>The windows xp loading screen does its thing and then nothing loads. Just a black screen.
    I assume that you are unable to load Windows in Boot Camp, and you can only use Boot Camp-based virtual machine in Parallels Desktop.
    If so, we still need problem report sent from Parallels Desktop's Help > Report a problem: this will help to understand the settings and configuration better.
     

Share This Page