Can't access Cable Internet

Discussion in 'Parallels Website and Forum' started by Kenmorehead, Aug 20, 2008.

  1. Kenmorehead

    Kenmorehead

    Messages:
    10
    After much effort I now have parallels running windows except that when I attempt to access the net (with a cable hookup) it doesn't recognize that I am online. My mac as internet but not XP. I've checked the help menu in XP (worthless), and both manuals (pdf's) that came with parallels and haven't found anything to remedy this. Any help is appreciated.
    Thanks,
    Ken
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,360
    What is network setting for VM?
     
  3. Kenmorehead

    Kenmorehead

    Messages:
    10
    Network Settings

    HI John, thanks for responding. The Network Settings tab under preferences: Shared Networking, Enable DHCP scope for share networking (checked), Port Forwarding has no information entered (it's blank). All the numbers in the fields to the right of "Start/End/Mask" are the same as page 225 of the User Guide. I hope this helps us get closer to our goal. Thanks for the help. Ken
     
  4. John@Parallels

    John@Parallels

    Messages:
    6,360
    Please paste here
    ifconfig -a from Mac OS Teerminal
    and ipconfig /all from Windows Start -Run -cmd
     
  5. Kenmorehead

    Kenmorehead

    Messages:
    10
    John,
    Forgive me, but what does this mean? I have no clue what you are suggesting. Paste what - where? What about my question above - you asked about the network settings and I gave an answer to that. Please answer in a manner with which I can do something.
     
  6. Kenmorehead

    Kenmorehead

    Messages:
    10
    I called customer service several times and reached someone who suggested I see if the Windows Firewall was on. It was, so I turned it off. I also checked to be sure that the Devices menu listed Network Adapter 1 as Connected, and while it is a lighter shade of gray it IS checked, so is default adapter. They're both light gray, which usually means that they are not functional in my past experience - but perhaps this is different with Parallels? I've shut it down and rebooted twice. Still no internet from Windows.
    Still in the process. . .
     
  7. John@Parallels

    John@Parallels

    Messages:
    6,360
    Start Terminal from Applications/Utilities
    type in ifconfig -a

    in Windows
    Start -run- type cmd
    type ipconfig /all
     
  8. Kenmorehead

    Kenmorehead

    Messages:
    10
    Hi John,
    I paid for support and he found right away that windows was set wrong for internet access. It's working fine. Thanks for the help.
    Ken
     

Share This Page