Can't book Ubuntu Server 6.06 on RC2

Discussion in 'Parallels Desktop for Mac' started by ernie, Jun 1, 2006.

  1. ernie

    ernie

    Messages:
    27
    Can't boot Ubuntu Server 6.06 on RC2

    I can happily install Ubuntu Server 6.06 but after the system has installed and rebooted, the GRUB boot loader comes up and it gets to the line saying Uncompressing Linux ... Ok, booking the kernel. then just sits there forever. No problems with normal Ubuntu, Xubuntu, and Kubuntu 6.06.

    There is s new version of Ubuntu server due out any day, I will try that. Seems that server uses a slightly differnt kernel build Ubuntu, "kernel 2.6.15-23-server" perhaps the kernel used during the install is not the same?

    /EDIT looks like the release version is out http://mirror.pacific.net.au/linux/ubuntu-releases/6.06/ubuntu-6.06-server-i386.iso

    Just grabbing it now.
     
    Last edited: Jun 1, 2006
  2. ernie

    ernie

    Messages:
    27
    Still broken with release version.

    Just tried the 6.06 release version of Ubuntu Server, and it's got the same problem.
     
  3. lifeless

    lifeless

    Messages:
    4
    Yep, same problem here as well, with the release version.
     
  4. Joao Moura

    Joao Moura

    Messages:
    1
    Can't boot Ubuntu Server 6.06

    I've the same problem. The computer I'm using is the same that I've been using with Ubuntu 5. No changes. Anybody have solved this?
    Thanks.
     
  5. ernie

    ernie

    Messages:
    27
    Normal Ubuntu 6.06 works fine so you can always use that. I need Ubuntu Server 6.06 for testing hosting stuff. I tried it under VMware server and that worked fine, so it must be something minor holding it back on Parallels.
     
  6. bibi99

    bibi99

    Messages:
    1
    Parallels MAC specific

    Did anyone try on Parallels Desktop for Windows (ie is it Mac specific ?) ?
     
  7. TaoMacGuy

    TaoMacGuy

    Messages:
    12
    Yes Still No Joy, But a Lot of Some Sort of Nothing is Happening

    I've been "fiddling" (that's a technical term) with it off and on as well. I've tried various configurations -- all with no joy. I have noticed that when booting and hanging at the "Uncompressing Linux... Ok, booting the kernel." message, a lot of some sort of nothing seems to be going on as Parallels is using about 103% of my 2 CPUs on the 17" core duo iMac I'm using (2GB RAM, 10.4.6, Parallels RC2, Ubuntu Server 6.06 i386).
     

Share This Page