Can't connect to USB to Serial Converter -

Discussion in 'Parallels Desktop for Mac' started by organik, Sep 29, 2006.

  1. organik

    organik

    Messages:
    23
    Can't connect to USB to Serial Converter - FIXED

    Was working a couple versions of parallels back - flawlessly too.

    I just assumed parallels would keep getting better, not worse.

    I get the "device in use" message for two different usb-serial converters I need to use for my work.

    OS X is definitely NOT using them, and I have not installed any other new software that would be using them.

    Any ideas, or do I have to figure out which version of parallels to revert to?

    Edit: I DID find an OS X extension for a ftdi usb to serial adapter and removed it....usb to serial adapters now work in parallels. Of course this doesn't help anyone who needs to use a usb-serial adapter in os x AND parallels.
     
    Last edited: Sep 30, 2006
  2. loughkb@yahoo.com

    loughkb@yahoo.com

    Messages:
    44
    I use a keyspan serial adapter and it also worked quite well under the first release version of parallels. Same message as you got now. I was able to get it to work by uninstalling the mac support for the device, but that's terrribly inconvenient. Also, I have usb audio devices that windows can't see, same message, that they are in use.

    I'd hoped I could just select one of those as the parallels audio device, but it only shows "default audio device" and "null" as choices.

    Maybe VMware will support these devices when they get their product to market.
     
  3. organik

    organik

    Messages:
    23
    I never installed mac drivers for either of my usb-serial adaptors...are drivers installed by os x? if so, how can I disable them...I have no need for the usb-serial adapter in X.
     
  4. valkraider

    valkraider

    Messages:
    12
    Keyspan

    Mee Too!

    Yeah, I know - lame, but I could stand to get the Keyspan USB to Serial working under parallels.
     
  5. eduo

    eduo Bit Poster

    Messages:
    4
    Am I missing something? I have the KeySpan USB to serial (PDA Adapter, the green one) working perfectly in Parallels, I use it to synchronize the maps from the Garmin City Navigator to the Serial Garmin eTrex Vista
     
  6. Stevamundo

    Stevamundo

    Messages:
    407
    http://pcloft.stores.yahoo.net/usbtoseinrsc.html

    I use this with my new serial speakerphone modem with the build 1940, and everything is working perfectly!

    It never seems to amaze me that some people have nothing but problems and other lucky people like me seems to have no problems.

    I guess it's different computers and different software that conflicts with Parallels?
     
  7. luz

    luz

    Messages:
    87
    Is there any documentation from Parallels that would exactly tell what has changed in the USB support between versions?

    Just because behaviour HAS changed from 1882 to current 1940 - and some USB devices that worked fine before now don't work any more (debugging Treo 650 Palm device over USB for example)

    A list of actual changes done to USB support would help to identify problems.
     
  8. dan20164

    dan20164

    Messages:
    12
    I tried to get my Keyspan working with my eTrex but found I had to keep disconnecting and reconnecting which was annoying. Today I bought a Radio Shack USB to serial model 26-183 and it works flawlessly.. Works with both Maptech Terrain Navigator and EasyGPS.
     

Share This Page