Can't Disable Auto-Start

Discussion in 'General Questions' started by Bordgious, Nov 20, 2007.

  1. Bordgious

    Bordgious

    Messages:
    11
    Whenever I open Parallels Desktop, it forces me to choose a virtual machine to boot into and whenever I click a shortcut to open a virtual machine, it automatically starts the machine. I have unchecked the option to auto-start it, and it worked with my Windows installation, but when I tried butting Ubuntu in a new one, I had issues and it no longer just showed the setup screen without booting the VM. Also, when I hit the "stop" button, it automatically closes Parallels. This then prevents me from editing ANY settings, because you must stop the virtual machine from running to edit them. Is there any way to stop this from happening?
    Thanks.
     
  2. alexg

    alexg Parallels Developers

    Messages:
    536
    Hi,

    To edit VM configuration at startup please hold down the Command key while you opening your VM.

    Alexander
     
  3. docmaas

    docmaas Bit Poster

    Messages:
    12
    Alex your suggestion does not work here

    I am double clicking the start up icon on the mac desktop with the command key depressed and the vm still starts up. The only way I can recofigure it is to reboot the mac.

    Mike
     
  4. docmaas

    docmaas Bit Poster

    Messages:
    12
    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.
     
  5. docmaas

    docmaas Bit Poster

    Messages:
    12
    Never mind it works now.
     

Share This Page