Can't fix "Windows cannot access \Mac\Home\Desktop" error using KB solution

Discussion in 'Parallels Access and Parallels Desktop for Mac' started by AndrewP30, Dec 30, 2021.

  1. AndrewP30

    AndrewP30 Bit Poster

    Messages:
    2
    I just installed the Parallels Desktop 17 for Mac on my i7 iMac running High Sierra. I was running the trial without an issue. It was running Windows 10. But since activating the full license version i now get the message "Windows cannot access \Mac\Home\Desktop" error and have tried almost all solutions and still can't get it to work. Can i please have a solution or refund as the instructions on your KB pages are not accurate at all to follow. I do not know what the next step is and will have to find a solution quickly.
     
  2. AndrewP30

    AndrewP30 Bit Poster

    Messages:
    2
    So considering the lack of response from Parallels and when i did finally get one the solution they suggested was the one i told them wasn't working for me in my original message to them.
    To fix it i remove the version of Windows, then used the Parallels Tool to uninstall Parallels itself. Then went through the reinstall process and it worked. All my path and folders are now working and it took me about 30 minutes with a coffee to get it all back up and running.
     
  3. JerryY3

    JerryY3 Bit Poster

    Messages:
    1
    Thank you for sharing your fix as my son had the same issue and followed your steps and resolved the issue.
     
  4. SergioC9

    SergioC9

    Messages:
    1
    Parallels DT V.18.0.2. I had the same issue on M1, after updating Monterey V12.6. While the Parallels Windows was shut down: I went back to Mac's system preferences\Security & Privacy; under Full Disk Access checked the box for Parallels Desktop (it was unchecked) and validated the same under "Files and Folders".
    Then, started the WIN session, while doing this I saw the "◁ Restart" option greyed out, so there may have been another issue. Thus, I triggered a "Reinstall Parallels Tools" under action menu. The session restarted and the did not appear, restarted to verify; no settings changed to reset. Overall solution took 10 min.
     

Share This Page