Can't launch RC2 1920

Discussion in 'Parallels Desktop for Mac' started by trlblzr, Sep 28, 2006.

  1. trlblzr

    trlblzr Junior Member

    This is a first one for me with all the different builds I've tried... RC2 won't even launch for me! I see the main console come up for a split second before a crash and get the "Unexpectedly Quit" error. Uninstalled 1918, trashed all prefs, removed old VM, nothing works. 1920 still crashes on launch every tme. Any thoughts?


    Mac Pro 2.66
    2 GB
  2. rdalley

    rdalley Bit poster

    Can't Launch RC-2 build 1920

    I have the same problem. I downloaded RC-2 build 2.2.1920.0:( via It is not ready for prime time. It crashes upon trying to open with a "The application Parallels quit unexpectedly." warning in the Finder. I de-installed, rebooted, installed, rebooted two times. No joy.

    I de-installed 1920 & re-installed build 1918 and all is well again.

    I re-downloaded build 2.2.1920.0 from the Parallels forums link. But after the installation process, 1920 quits unexpectedly.

    I am going back to 1918 which seems stable.

    Mac Pro 3 GHz Real RAM total: 9 GB
    Parallels RAM Allocation: 5 GB
    VM RAM Allocation: 1024 MB
    VM running WinXP Pro SP2
  3. sglazier

    sglazier Bit poster

    Same here exept that I was able to run it once when it was first installed. Now it just quits immediately.
  4. fbronner

    fbronner Pro

    I have just installed RC2.

    I first did an un-install of 1910, installed RC2 and then rebooted. Everything works fine. Vista seems more responsive and so does my XP. Have not yet teested extensively though, but it looks and sounds OK.
  5. jbmelby

    jbmelby Member

    Same here.

    Mac Pro 2.66 GHz, 3 GB RAM
  6. bnz

    bnz Member

    I am not sure whether this is related, but my RC2 is kernel panicing when i try to startup an external machine. Through some testing, i could find out that this is related to the networking adapter. I am getting this kernel panic only when i select host-only networking (which is really _very_ unfortunate since it is the setting i usually use).
  7. Andrew @ Parallels

    Andrew @ Parallels Parallels Team

    Please create new VM configuration from the scratch and attach your old HDD image to it. It will solve your "Unexpected error".
  8. bnz

    bnz Member

    by the way: my problem was fixed after a reboot. obviously, something got messed up after the update.
  9. rjgebis

    rjgebis Hunter

    Works pretty well under Windws. I always uninstall, reinstall, reboot, unistall tools in windows, reboot windows, reinstall tools. Never had any stability issues. Will check if host only networking under Solaris 10 works in this version
  10. rdalley

    rdalley Bit poster

    RC-2 1920 Quits Unexpectedly

    How do you create a new VM configuration from scratch, if you can't even launch Parallels to begin with, since Parallels "quit unexpectedly" before it could fully launch? Secondly, if you do create a new VM configuration, how do you "attach your old HDD image to it"?

    I tried removing the WinXP folder (containing the .hdd & .pvs files) from the user/Library/Parallels folder and removed the parallels .plist files from the user/Library/Preferences folder and still could not Parallels build 1920 to start up on the Mac Pro.

  11. Andrew @ Parallels

    Andrew @ Parallels Parallels Team


    Try to revert to 1918, then remove Sound from VM config, then upgrade to 1920, then add Sound again. Will it work?
  12. sglazier

    sglazier Bit poster

    It seems that at least on my config that it crashes when I use host only networking. If I switch to bridged mode it runs fine. Problem is that I need to use host only.
  13. rdalley

    rdalley Bit poster

    :( No, once again Parallels RC-2 build 1920 still "quit unexpectedly" before it could fully launch.
    Successfully reverted to 1918 (twice now with good results), removed Sound from VM, de-install 1918, reboot, re-install 1920, reboot, sleep Mac Pro, wake Mac Pro, attempted to launch 1920 and failed.
  14. skimmilk

    skimmilk Bit poster

    I see the same behavior (host-only networking crashes parallels). Unfortunately, at school I need host-only networking to share the airport connection authorization state.
  15. Andrew @ Parallels

    Andrew @ Parallels Parallels Team


    Did you tried to reboot Mac OS X?


    Try to remove all devices from your VM configuration using 1918, save it, upgrade to 1920 and add these devices again or create new VM configuration.
  16. Andrew @ Parallels

    Andrew @ Parallels Parallels Team

    All who have such problems with new build 1920 please try do the following:

    1. Reboot Mac OS X and try again.
    2. If 1 does not help try to create new VM configuration and attach your old HDD to it.
  17. skimmilk

    skimmilk Bit poster

    I have done so. No improvement.

  18. cmpi

    cmpi Junior Member

    Followed all instructions. Host Only Networking crashes Parallels, IF, And only IF, internet sharing is on.

    In my case, a big IF.

    If you start the VM and after booting turn sharing on, internet does'nt work. Turning network adapter off while running and reconnecting crashes immediatly.

    Going back to 1898
  19. Fred

    Fred Junior Member

    1920's problems appear to be the host-only network.

    I did get an XP running with host-only, I first booted using bridged and then again with host-only. A second VM would not start in host-only - it unexpectedly quit. The running VM had the right IP address but could not communicate. On the OS X side attempts to ping the running XP result in out of memory errors from ping.

    I'm now running 1918 and all is well - apart from the volume issue....
  20. jcbeckman

    jcbeckman Junior Member

    1920 crash and burn

    I can't launch 1920 either. I have tried uninstall/reinstall/boot, to no avail. I will try going back to 1918 although I don't quite understand what I'm supposed to do there yet.

    Here's the crash dump:

    Date/Time: 2006-09-28 20:22:29.387 -0400
    OS Version: 10.4.7 (Build 8K1124)
    Report Version: 4

    Command: Parallels
    Path: /Applications/Parallels/
    Parent: WindowServer [113]

    Version: 2.2 (2.2.1920.0)

    PID: 446
    Thread: 0

    Exception: EXC_BAD_ACCESS (0x0001)
    Codes: KERN_INVALID_ADDRESS (0x0001) at 0x019a3000

    Thread 0 Crashed:
    0 com.parallels.desktop 0x0052f8f7 0x1000 + 5433591
    1 com.parallels.desktop 0x00531a7a 0x1000 + 5442170
    2 com.parallels.desktop 0x003f49df 0x1000 + 4143583
    3 com.parallels.desktop 0x004114cf 0x1000 + 4261071
    4 com.parallels.desktop 0x00413f7f 0x1000 + 4271999
    5 com.parallels.desktop 0x0041447e 0x1000 + 4273278
    6 com.parallels.desktop 0x0041af43 0x1000 + 4300611
    7 com.parallels.desktop 0x005ac403 0x1000 + 5944323
    8 com.parallels.desktop 0x002c6f4f 0x1000 + 2907983
    9 com.parallels.desktop 0x0054bcc3 0x1000 + 5549251
    10 com.parallels.desktop 0x002c82bd 0x1000 + 2912957
    11 com.parallels.desktop 0x002bdfd0 0x1000 + 2871248
    12 com.parallels.desktop 0x002c3373 0x1000 + 2892659
    13 com.parallels.desktop 0x005480eb 0x1000 + 5533931
    14 com.parallels.desktop 0x00548b64 0x1000 + 5536612
    15 com.parallels.desktop 0x004d08b3 0x1000 + 5044403
    16 com.parallels.desktop 0x004d0a4a 0x1000 + 5044810
    17 com.parallels.desktop 0x002df9c1 0x1000 + 3008961
    18 com.parallels.desktop 0x0004f2e3 0x1000 + 320227
    19 com.parallels.desktop 0x0000681a 0x1000 + 22554
    20 com.parallels.desktop 0x00006735 0x1000 + 22325

    Thread 0 crashed with X86 Thread State (32-bit):
    eax: 0x019a3000 ebx: 0x00530f93 ecx: 0x20c9c000 edx: 0xbfffeb88
    edi: 0x005866f8 esi: 0x00001500 ebp: 0xbfffeae8 esp: 0xbfffea90
    ss: 0x0000001f efl: 0x00010293 eip: 0x0052f8f7 cs: 0x00000017
    ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037

    Binary Images Description:
    0x1000 - 0x915fff com.parallels.desktop 2.2 (2.2.1920.0) /Applications/Parallels/
    0x15cd9000 - 0x15cf5fff GLDriver /System/Library/Frameworks/OpenGL.framework/Versions/A/Resources/GLDriver.bundle/GLDriver
    0x1a60a000 - 0x1a62efff GLRendererFloat /System/Library/Frameworks/OpenGL.framework/Versions/A/Resources/GLRendererFloat.bundle/GLRendererFloat
    0x1a905000 - 0x1aa5efff GLEngine /System/Library/Frameworks/OpenGL.framework/Resources/GLEngine.bundle/GLEngine
    0x1aa8a000 - 0x1ac78fff 1.4.38 (4.3.8) /System/Library/Extensions/ATIRadeonX1000GLDriver.bundle/Contents/MacOS/ATIRadeonX1000GLDriver
    0x8fe00000 - 0x8fe49fff dyld 46.9 /usr/lib/dyld
    0x90000000 - 0x9016ffff libSystem.B.dylib /usr/lib/libSystem.B.dylib
    0x901bf000 - 0x901c1fff libmathCommon.A.dylib /usr/lib/system/libmathCommon.A.dylib
    0x901c3000 - 0x90200fff 1.1.1 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreText.framework/Versions/A/CoreText
    0x90227000 - 0x902fcfff ATS /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ATS.framework/Versions/A/ATS
    0x9031c000 - 0x90771fff 1.258.35 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/CoreGraphics.framework/Versions/A/CoreGraphics
    0x90808000 - 0x908d0fff 6.4.6 (368.27) /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
    0x9090e000 - 0x9090efff 10.4 (???) /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
    0x90910000 - 0x90a03fff libicucore.A.dylib /usr/lib/libicucore.A.dylib
    0x90a53000 - 0x90ad2fff libobjc.A.dylib /usr/lib/libobjc.A.dylib
    0x90afb000 - 0x90b5ffff libstdc++.6.dylib /usr/lib/libstdc++.6.dylib
    0x90bce000 - 0x90bd5fff libgcc_s.1.dylib /usr/lib/libgcc_s.1.dylib
    0x90bda000 - 0x90c4dfff 1.4.6 (???) /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
    0x90c62000 - 0x90c74fff libauto.dylib /usr/lib/libauto.dylib
    0x90c7a000 - 0x90f20fff 682.14 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CarbonCore.framework/Versions/A/CarbonCore
    0x90f63000 - 0x90fcbfff 4.1 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/OSServices.framework/Versions/A/OSServices
    0x91004000 - 0x91042fff 129.16 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CFNetwork.framework/Versions/A/CFNetwork
    0x91055000 - 0x91065fff 1.1.3 (1.1.0) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/WebServicesCore.framework/Versions/A/WebServicesCore
    0x91070000 - 0x910effff 1.0.5 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/SearchKit.framework/Versions/A/SearchKit
    0x91129000 - 0x91147fff 10.4.4 (121.36) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/Metadata.framework/Versions/A/Metadata
    0x91153000 - 0x91161fff libz.1.dylib /usr/lib/libz.1.dylib
    0x91164000 - 0x91303fff 4.5.1 (29002) /System/Library/Frameworks/Security.framework/Versions/A/Security
    0x91401000 - 0x91409fff 2.1.1 /System/Library/Frameworks/DiskArbitration.framework/Versions/A/DiskArbitration
    0x91410000 - 0x91436fff 1.8.6 /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfiguration
    0x91448000 - 0x9144ffff libbsm.dylib /usr/lib/libbsm.dylib
    0x91453000 - 0x914c9fff 3.0.4 /System/Library/Frameworks/CoreAudio.framework/Versions/A/CoreAudio
    0x9151a000 - 0x9151afff 10.4 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices
    0x9151c000 - 0x91548fff 314 (313) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/AE.framework/Versions/A/AE
    0x9155b000 - 0x9162ffff 4.4.6 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ColorSync.framework/Versions/A/ColorSync
    0x9166a000 - 0x916ddfff 4.6 (177.13) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/PrintCore.framework/Versions/A/PrintCore
    0x9170b000 - 0x917b4fff 3.10.20 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/QD.framework/Versions/A/QD
    0x917da000 - 0x91825fff 1.5.2 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/HIServices.framework/Versions/A/HIServices
    0x91844000 - 0x9185afff 1.6.3 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/LangAnalysis.framework/Versions/A/LangAnalysis
    0x91866000 - 0x91881fff 1.5 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/FindByContent.framework/Versions/A/FindByContent
    0x9188c000 - 0x918c9fff 181 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/LaunchServices
    0x918dd000 - 0x918e9fff 3.5 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/SpeechSynthesis.framework/Versions/A/SpeechSynthesis
    0x918f0000 - 0x91928fff 1.4.8 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/ImageIO
    0x9193a000 - 0x919ecfff libcrypto.0.9.7.dylib /usr/lib/libcrypto.0.9.7.dylib
    0x91a32000 - 0x91a48fff libcups.2.dylib /usr/lib/libcups.2.dylib
    0x91a4d000 - 0x91a69fff libJPEG.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libJPEG.dylib
    0x91a6e000 - 0x91accfff libJP2.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libJP2.dylib
    0x91ade000 - 0x91ae2fff libGIF.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ImageIO.framework/Versions/A/Resources/libGIF.dylib
    0x91ae4000 - 0x91b3ffff libRaw.dylib /System/Library/Frameworks/

Share This Page