Can't login from browser

Discussion in 'Accessing your PC' started by KyleW1, Aug 7, 2017.

  1. KyleW1

    KyleW1 Bit Poster

    Messages:
    3
    When I try accessing Parallels from work I am unable to login. I can access any page that doesn't require logging in (such as the homepage or for the forums), but when I try to login, I get the attached error pages from Chrome and Firefox. This problem just begin a few weeks ago.
     

    Attached Files:

  2. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,361
    Hi @KyleW1 , please try connecting to a different network and check if that works.
     
  3. KyleW1

    KyleW1 Bit Poster

    Messages:
    3
    It works on my home network, but not on my work network. I only use this service so I can connect to my PC from work.
     
  4. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,361
    Hi @KyleW1 , then probably this might be an issue with the network connection. Please contact your Network Admin to allow access to the above websites.
     
  5. BrianH5

    BrianH5 Bit Poster

    Messages:
    3
    I just got Parallels Access using it for accessing my windows 10 PC on the android app. It works fine with the Android app, but when I try accessing the same PC with a web browser, it would not connect. It just says connecting for about 2 seconds then stops trying. It does the same thing with Chrome, Firefox, Edge and on different devices.
     
  6. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,361
    Hi @BrianH5 , are all the devices connected to the same network? If yes, please try connecting anyone of the devices to a different network and check and let us know if that works.
     
  7. BrianH5

    BrianH5 Bit Poster

    Messages:
    3
    I tried connecting on Chrome from my phone's hot spot, which was what I intend to be using it for. It went to the next step, but it won't let me log in. It doesn't say a message but the box turns red and doesn't log in.
     

    Attached Files:

  8. BrianH5

    BrianH5 Bit Poster

    Messages:
    3
    Thank you so much for your help. I got it working! I read from another part of parallels blog that the password was my Microsoft password not the parallels password that was needed to log in. And for the first part, it wouldn't connect because I was on the same network.
     

Share This Page