Can't open httpdocs

Discussion in 'Parallels Remote Application Server' started by MesaN, Jun 30, 2016.

  1. MesaN

    MesaN Bit Poster

    Messages:
    1
    Im newbie to use web server
    i have a problem
    i cant open httpdocs
    i dont know why
    help me pls
    [​IMG]
     

    Attached Files:

  2. Valentin@Parallels

    Valentin@Parallels Parallels Support

    Messages:
    65
    Hello @MesaN

    Could you please provide us with a detailed description of the issue please? Step by step description would be highly appreciated.

    Thanks.
     
  3. life_baa55

    life_baa55

    Messages:
    1
    It'ok. Thanks!
     
  4. phamtuanktdt

    phamtuanktdt Bit Poster

    Messages:
    4
    This is also the issue you're interested
     
  5. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi, you may uninstall affected Gateway agent from the Remote Application Server Console (right click on the Gateway > Check Agent > Uninstall)
    On the appropriate machine directly, reinstall Gateway Agent manually as suggested in this article.
    If it doesn't help you, please provide us with the detailed issue description (for example step-by-step instruction in order to reproduce the issue).
     
  6. AegisI

    AegisI Bit Poster

    Messages:
    34
    I don't think you need to reinstall anything, but you are using the wrong path. If you are placing your files in the htdocs folder like you are supposed to be, then the correct path to your files.
     

Share This Page