Can't reset/reboot machine - totally frozen (XP in Parallels 4)

Discussion in 'Windows Guest OS Discussion' started by Ed Croteau, Mar 15, 2009.

  1. Ed Croteau

    Ed Croteau

    Messages:
    1
    Hi,

    Any ideas on how to reboot Windows XP (updated) in Parallels 4 (latest build) ?

    I tried :

    1. reset button on toolbar is inactive
    2. reset option on VM menu is inactive
    3. removed .mem and .sav files from Snapshot folder (and removed .xml and folder itself)
    4. can't right click on the VM screen (no CM appears)

    I think the problem occurred during a data synchronization failure from which I had to Force-Quit.

    Please help so I don't have to re-install Windoze and my apps ....

    Thanks,

    Ed
     
  2. Ran Phang

    Ran Phang

    Messages:
    2
    I have the same problem with you!

    That's what I've been through:

    1 I resume the SUSPENDED WinXP VM, the screen is black but I hear some system notification sound
    2 I try window mode or full screen mode, no help, still black
    3 I try to suspend the VM
    4 At the end of the suspending process (the progress bar reaches the end), it stuck there, no finishing.
    5 I Quit (Cmd+Q, no Force Quit) Parallels Desktop
    6 I start PD again, but it keep "loading" the VM and shows that the VM is in SUSPEND mode but I can't STOP/RESTART/SHUT DOWN/RESET it cause the menu items are grey.
    7 I tried what Ed Croteau did
    8 I move the config.pvs to somewhere else, PD shows the VM file is corrupted and tell me to restore it, I click the restore button, and it go back to Step 6.


    Please help~ Thank you!!
     
  3. Luke Cottier

    Luke Cottier

    Messages:
    2
    Suspended XP session stuck

    Hi There,

    this is a problem for me too. I suspended my XP session and quit parallels. Now when I start up I just get a black screen with no controls active. I've only just upgraded today so I'm pretty unhappy about this... :(

    I can reset the VM, I can't reload it from the disk image...

    Please help.
     
  4. Ran Phang

    Ran Phang

    Messages:
    2
    At last, I have to use Time Capsule to restore the whole Parallels folder to recover it.

    Time Capsule save me again.
     
  5. Bopanna I G

    Bopanna I G Banned

    Messages:
    138
    Please follow the steps mentioned below:

    1) please, open the Parallels folder: by default it is placed in one of the following directories.

    /Users/<you user name>/Documents/
    /Users/<you user name>/Library/

    2) Find the correspondent virtual machine's folder (Microsoft Windows XP.PVM in our example), right click and choose show package contents.

    3) Delete the files with .mem and .sav extensions

    Now try to open Parallels, it will work fine.
     
  6. Birdman

    Birdman

    Messages:
    64
    Hi!

    I have the similar problem too!

    Are the above mentioned steps work-around for to restart the abnormal/hung VM?

    Are you Parallels going to fix it? Any plan/schedule for the fix?

    Thanks!
     
  7. Birdman

    Birdman

    Messages:
    64
    Hi! Parallels and guys who suffer the similar problem,

    Are all these threads related?

    Since upgrading to P4, can't report failures or hangs http://forum.parallels.com/showthread.php?t=88783

    Parallels 4 freeze Activity Monitor! http://forum.parallels.com/showthread.php?t=88557
     
    Last edited: Mar 30, 2009
  8. Luke Cottier

    Luke Cottier

    Messages:
    2
    Hi Bopanna I G,

    Thanks for the prompt feedback. Your instructions worked a treat. Cheers!!

    Hi Birdman. No this issue is unrelated (or at least different symptoms). I did check these threads but my OSX installation is all running fine.

    Cheers
    Luke
     
  9. john Riffle

    john Riffle

    Messages:
    1
    I have the same problem.

    Deleted the files with .mem and .sav extensions and it did not work fine.

    Any other ideas?

    Sent problem report 128692.
     
  10. Jeff Brent

    Jeff Brent

    Messages:
    1
    Doesn't work for me.

    My windows 2000 machine was unresponsive after a resume (showing the desktop)

    I told it to stop it

    Now the screen just says "Window 2000" and the start/shut down/suspend buttons are inactive.

    Tried the .mem delete. I didn't see a .sav
     
  11. abfield

    abfield

    Messages:
    10
    I know that this is an old thread but the steps didn't work for me. I eventually found this and the "Force Quit" instructions in Step #2 helped me on a Win XP VM. http://kb.parallels.com/en/112444
     

Share This Page