Can't run Parallels 3186 upgrade

Discussion in 'Parallels Desktop for Mac' started by Gilder53, Mar 2, 2007.

  1. Gilder53

    Gilder53

    Messages:
    12
    I was running the boxed version of Parallels (purchased) with no problems although I could not access my printer and print out my files via my USB2 connection.
    I have a new iMac 24 w/2 gigs of ram. Installed was a new version of Windows XP Home.

    Last night I ran the upgrade. After installing the new version 3186, I tried to launch the VM and windows but it stops at a black screen that says:

    Parallels 2.5 build 3186
    640 KB Base Memory
    524288 Extended Memory
    Boot from Hard Disk

    Then nothing else happens. I can stop the virtual machine and quit the program but it never boots windows.

    Any suggestions?

    If I use the uninstall Parallels can I reinstall the earlier version without reinstalling windows and my installed apps? Or reinstall the new release? (I do need to print and sync my Palm).

    thank you in advance
     
  2. dkp

    dkp

    Messages:
    1,367
    Try holding down the F8 key while booting to get to a safe boot, and then assuming it finishes booting, remove and install Parallels tools.
     
  3. Gilder53

    Gilder53

    Messages:
    12
    Thanks for the suggestion ...but no luck

    No luck. Any other suggestions?

    If I uninstall then reinstall will I have to reinstall windows and the rest of my apps?
     
  4. razorpit

    razorpit

    Messages:
    8
    No, you will not loose any data. I'm having problems with the new release myself and uninstalled the update. Went back to 1970 and everything was there.

    --Dave
     

Share This Page