CDROM Problem in Fedora Core 5

Discussion in 'Parallels Desktop for Mac' started by jcarter, May 9, 2006.

  1. jcarter

    jcarter

    Messages:
    5
    I have installed Fedora Core 5 under Parallels Beta 6 and I cannot successfully mount a CDROM.

    If I attach to an ISO or to a real CDROM, I see a "CD-ROM Disc" icon on the desktop; when I click on that icon I get a blank "CD/DVD Creator" window.

    Has anyone else seen this behavior?

    (Mounting either physical CDROMS's or ISO's during the Fedora installation worked perfectly.)
     
  2. dsmccrac

    dsmccrac Bit Poster

    Messages:
    26
    Yes, I have this problem with FC5 as well

    I too have this problem with a CD Drive with is only 'partly there'

    When I insert a CD the drive Icon appears on the desktop. When I right click on the icon and choose 'eject' the cd will eject so it does see it, it just seems to think that it is an blank CDR! To further test this theory I inserted a regular CD and the same thing happened. Other devices such as usb flash drives work fine.

    An when I am running XP it sees the CD.

    I bought Parallels to run XP (and will be likely buying a few copies to do so) but I have had more fun running FC5 <grin>

    don
     
  3. dsmccrac

    dsmccrac Bit Poster

    Messages:
    26
    FYI -- I have an external USB CDdrive and plugged it in and Fedora Core 5 recognized it. Go figure!

    don
     
  4. jcarter

    jcarter

    Messages:
    5
    This still appears to be a problem in RC1. Any word from the team on whether this has been duplicated in the lab or will be addressed in RC2? (I neglected to mention in the original post that this is running on a Macbook Pro 15".)
     
  5. monoclast

    monoclast

    Messages:
    24
    Me too

    I see this exact same behavior as well. :(
     
  6. dsmccrac

    dsmccrac Bit Poster

    Messages:
    26
    Has anyone got CDs to Work with Fedora or Ubuntu?

    Hi there

    So I still am having this problem with CDs not mounting properly on the desktop. Has anyone got it to work yet?

    don
     
  7. tanderso@mac.com

    tanderso@mac.com

    Messages:
    1
    Problem with Fedora CDROM on release verison

    I am running the relase version of Paralles Desktop for Mac I am having the same problem. I can't read a CD or DVD. Has anyone found a solution to this?
     
  8. hampsatcmu

    hampsatcmu

    Messages:
    2
    same problem with ubuntu 6.06

    ... for me and for limec
     
  9. Andrew @ Parallels

    Andrew @ Parallels Parallels Developers

    Messages:
    1,507
    What is your Parallels Desktop version?
     
  10. limec

    limec

    Messages:
    29
    Build 1884 Release Candidate
     
  11. Ynot

    Ynot Kilo Poster

    Messages:
    387
    Is your problem occurs only in Fedora or in any other guest OS (windows, other linux)?
     
  12. limec

    limec

    Messages:
    29
    These are the ones I've tried:

    Windows 98 can read
    Windows XP can read
    Ubuntu Dapper cannot read
    Ubuntu Hoary cannot read
    Redhat 9.0 cannot read
     
  13. Ynot

    Ynot Kilo Poster

    Messages:
    387
    It's interesting. So, how you exactly trying to read CD inside linux guest ?

    --- And simple test---
    Try following steps:
    1. Run terminal windows
    2. Get root privilleges (su)
    3. In terminal execute next commands:
    Code:
         mkdir /cdmnt
         mount /dev/hdc /cdmnt
    
    Note that /dev/hdb is device IDE0:1 (as set by default)
    4. Is there an error ? If no execute ls /cdmnt and check can you see contents of inserted CD.
     
  14. bigman

    bigman

    Messages:
    35
    This seems to be a common problem. It seems that the automount feature does not
    detect the cd correctly. Manually mounting the cd is no problem. I experienced
    this with ubuntu and fedora core.
     
  15. Ynot

    Ynot Kilo Poster

    Messages:
    387
    bigman, may be problem of FC programmers, that they use something like default configuration that suppose that CD-ROM is on IDE1:0 i.e. /dev/hdc. In Parallels default configuration has CD-ROM on IDE0:1 i.e. /dev/hdb (due to BIOS limitations) and that can cause problems.
     

Share This Page