CDROM & Ubuntu w/Parallels Desktop Mac 3188

Discussion in 'Parallels Desktop for Mac' started by martin33, Mar 22, 2007.

  1. martin33

    martin33

    Messages:
    2
    I have Parallels Desktop 3188 running under 10.4.9 on a MacBook, Core Duo 1.83GHz w 2GB RAM.

    Installing Ubuntu 6.10 off the cdrom worked fine, and I was also able to do so using the ISO image file instead.

    When running the VM, however, the cdrom shows up on the ubuntu desktop but as an empty disk. This is true both for the physical CD drive, and for using Parallels Device menu to link to an image file. There are no error messages, but double clicking on the CD icon brings up an empty file browser window. Opening terminal and looking at /cdrom shows no files either.

    Reading another thread about troubles with another linux, I tried a version of their workaround: sudo mount -t iso9660 /dev/cdrom /mnt
    That brought me success: the files duly appeared in /mnt

    Is there a setting I can change to fix the CD access without typing this at the command line each time?
     
  2. limec

    limec

    Messages:
    29
    This known issue has gone through many betas until this release 3188 but still hasn't been fixed. I think the best bet would to send Andrews a PM as he suggested in the thread "I got the scoop about version 2.5 from Andrew at Parallels..." when I said there are many issues with USB for Linux.
     

Share This Page