Clean upgrade. Problem: USB device not recognized

Discussion in 'Installation and Configuration' started by moff, Dec 2, 2008.

  1. jlorre

    jlorre Bit Poster

    Messages:
    7
    same problem here with palm sync on usb after upgrade to parallels desktop for mac upgrade 4.0.3540 .
    On version 3, before the upgrade to 4.0 my Palm Tungsten E synchronised OK
    After the upgrade it always fails.

    products :
    latest iMac with OSX 10.5.5 with Parallels desktop for mac 4.0.3540
    guest OS: Windows 2000 SP4 with Palm desktop 4.1

    steps to reproduce the problem:
    1. start Parallels desktop for mac upgrade 4.0.3540
    2. open a VM with windows 2k SP4 and login
    3. in windows start the Palm Desktop 4.1 and make sure the hotsync is running
    4. connect palm tungsten E device to USB on iMac with OSX 10.5.5
    5. on the palm device start the sync-application
    6. now parallels detects the USB and asks if it should connect it to the mac or to the VM: choose VM
    and make it automatically choose the VM. (then the USB appears with a checkmark in the parallels USB config)
    7. the sync on the palm desktop never seems to receive the USB
    and that is the problem. Before the upgrade to 4.9 this just worked (at least after a try or 2)
    8. after a minute or so the palm device hits a timeout and stops to try to sync. It then drops the USB-power
    (the same way one would unplug the device) and the USB connection goes away.

    it seems to me that the USB is sensed in a way by 4.0 but
    it nevertheless is not going far enough to the point of actually connecting to the palm desktop
    The frustrating thing is that this did work well under parallels 3.0 and not any more after the upgrade to 4.0

    hope this can help to resolve the problem.
    waiting eagerly for a solution like my collegue palm-users.
    j
     
  2. John@Parallels

    John@Parallels

    Messages:
    6,343
    We are working on case, as soon as there ae any news it will be posted
     
  3. moff

    moff

    Messages:
    25
    Hello John. Thanks for the update.
    To me, as a user is pretty important to know that you didn’t forget us. (Though even more important is to know that you already solved the problem).
    Thanks again. Saul
     
  4. moff

    moff

    Messages:
    25
    Today I got the memory card. Formated it and downloaded the Bluenomad software (with a HUGE sigh of relief), and you know what? There is something I did not think about...
    It opens a .PRC file which will be installed in the next sync and then I will have the software to do the backups and I don't mind waiting for Parallels to solve the problem, but.... guess what?!
    To do the sync, so I can do the backup, because Parallels has a problem with the USB port.... I need..... YES!!!! Parallels to recognize the USB port.
    Well, to tell you the truth? If it wasn't sad it could be SOOOO funny!
     
  5. moff

    moff

    Messages:
    25
    Question to developers: do you have any estimation how long is it going to take to solve this problem?
    Apologies in advance if that sounds rude/nagging/etc', but it is already 15 days since we paid and installed PD 4.0 and yet, unable to use this feature (and as said already, for me this is THE ONLY reason for having Parallels/Windows etc'). If it is needed, please put some more developers on it and solve this problem for us.
    Thank you, Saul
     
  6. John@Parallels

    John@Parallels

    Messages:
    6,343
    Please understand it is hard to provide ETA , we are working without day-off to bring solution as soon as possible
     
  7. razorpit

    razorpit

    Messages:
    8
    I am affected as well

    Hello Please add me to the list with the EXACT issues at the start of this thread. This is an urgent issue I need the Parallels team to address . As a developer of software myself, I am currently providing a software solution for my customer on the Palm platform, and I am completely frozen in my tracks with this not working!!!
     
  8. moff

    moff

    Messages:
    25
    Question to the Parallels team

    This Is A Question To The Team. A Day Before Yesterday (tuesday) I Posted A Post Asking Some Questions About The Time It Takes And Brought Some Quotes From Your Website. For "some Reasons" I Think You "forgot" To Post It.
    I Would Appreciate If You Could Post It Now. (hopefully It Did Not "get Lost" Somehow Somewhere....)
    Thank You In Advance And Happy Holidays. Saul
     
  9. John@Parallels

    John@Parallels

    Messages:
    6,343
    Hard to guess, what you posted, as many admins I received only 2 messages from you
    this one, and one bellow:

    NOTE: Parallels team- whoever is reading this, you do not have to post this one (you can, if you want, but this one is meant to be an internal correspondence between me and you, as was the one before that, the one you just posted (if you want you can erase it) anyway, neither this post, nor the one before is meant to be posted, unless you want to, then it is OK with me).
    Hello and thank you for posting my previous post (from about 5 minutes ago) so quick, but this was not what I needed. What I want, (and that was my request) is that you post my ORIGINAL one from last Tuesday, that, for some reason you did not. If you need, just tell me and I will send you a copy of it, but there is no reason why you should not have it. I am sure you did not like it, but this is no reason for not posting it (or maybe it IS?)....
    Thank you, Saul
     
  10. lltoolbox

    lltoolbox

    Messages:
    1
    USB problem with 4.0

    I have a completely different USB device from this thread. I just wanted to add that my USB device that worked fine on previous versions of Parallels won't work on 4.0. I've spent days on this and found that there are tons of people with USB problems that started with 4.0. My device connects, but the connection fails at some point. I've spent too much time on this already, so I won't go into any more detail. Just know that 4.0 has definite USB problems. I now have to carry 2 laptops to jobs. I'm checking these forums weekly for solutions, but there are none yet.
     
  11. galochka

    galochka

    Messages:
    187
    Dear Customers, Users of the forum.

    Please pay attention that posts which are not related to techinical questions might be deleted during pre-moderation.
     
  12. MugsyMD

    MugsyMD

    Messages:
    25
    When is a NEW build for 4.0 coming out - seems like the current build doesn't work, and it has been over a month since the current build was released on Nov 22 2008.
     
  13. John@Parallels

    John@Parallels

    Messages:
    6,343
    We are working hard to bring it asap.
    Please check our web site for new announcements
     
  14. moff

    moff

    Messages:
    25
    The light at the end of the tunnel (hopefully) :)

    Here is the copy of an email received today. Let's cross our fingers that this is the end of this thread!.... :)
    Happy New Year. Saul
     
  15. mfreidel

    mfreidel

    Messages:
    20
    v4 build 3810 still not work

    I had high hopes for build 3810 but no luck - still the same problems trying to attach a Palm Centro for Hotsync - no changes. Report ID is 27090. Need to get this fixed soon!!
     
  16. moff

    moff

    Messages:
    25
    Installed build 3810- It's a mess!!!

    I don't know even how to define the problem now. I did not have enough time to research the problem.
    I created an additional report to Parallels, #27145 and this is about what I noticed so far.

    When I hook up the Palm Pilot it says the same message "Stop syncing", this time the "USB not recognized" message does not show anymore, but syncing the Palm is a mess. I set up the HotSync-> Custom preferences to do nothing, except to overwrite the desktop "Tasks" by the handheld, when I tried to sync, it told me it cannot sync. I canceled it, it took some minutes (instead of some seconds) and turned out that it did sync at least part of the applications.
    It is a mess, does not make sense, I cannot predict or understand what the Palm Desktop is doing or not doing or what it will or will not do.
    ALL THAT WORKED JUST PERFECT IN PD 3.0
     
  17. mfreidel

    mfreidel

    Messages:
    20
    Build 3810 Bluetooth sync works

    Although as I posted earlier I can't get the hotsync to work in 3810 with a direct USB cable connection. I did get it to work with the Bluetooth connection - works well and I'm back up to date on my Palm. Would still like the USB to work - hopefully they'll figure that out.
     
  18. moff

    moff

    Messages:
    25
    Didn't think about it!!! (With all the trouble I have had with Parallels, I find it hard just to THINK!!!)... :) Thanks for the tip. I will try it tomorrow.
     
  19. John@Parallels

    John@Parallels

    Messages:
    6,343
    Guys, who still meets the problem, please let me know the ticket ID in support, and please submit report from parallels Desktop - Help - Report a Problem and post here report ID, I will pass to developers we can investigate situation
     
  20. moff

    moff

    Messages:
    25
    Could you send a step-by-step how to create a ticket in Support with Ticket ID? I followed the link you gave in another thread and created a report in Support but did not give me a Ticket ID. Got a Ticket ID only from PD->Help>Report a problem.
    Thanks, Saul
     

Share This Page